Results 1 to 9 of 9

Thread: Grub loading. The symbol ' ' not found. Aborted.

  1. #1
    Join Date
    Jan 2007
    Beans
    55
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Cool Grub loading. The symbol ' ' not found. Aborted.

    This is an occurrence of bug #482757. I've just wasted a day solving this, so I am posting here in the hope that it'll save others the hassle.

    On a Dell machine, the included software Dell DataSafe Local Backup (DDSLB) seems to mess up GRUB. When that happens, booting results in GRUB showing the following error message:

    Code:
    Grub loading. The symbol 'X' not found. Aborted.
    And for X above, a random string of characters is displayed.

    The only fix I have found is the following:
    1. re-install GRUB from a live CD to be able to boot up again
    2. boot into Windows and uninstall DDSLB
    ... this will once again have messed up GRUB
    3. re-install once again GRUB from a live CD. That solved it for me.

    To do steps 1 and 3, i.e. re-installing GRUB from a live CD, the method 3 described here worked fine for me:
    https://help.ubuntu.com/community/Gr...ing%20GRUB%202
    Note only "METHOD 3 - CHROOT" for re-installing GRUB worked for me. Find it on the aforementioned page.

    (I'm on a Dell Studio 1747, with Karmic as well as Win 7 home pro)

  2. #2
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Grub loading. The symbol ' ' not found. Aborted.

    Thanks for sharing this. I'll put it in the troubleshooting section of my Grub 2 Basics thread and link this post.
    GRUB2

    Retired.

  3. #3
    Join Date
    Jan 2007
    Beans
    55
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Grub loading. The symbol ' ' not found. Aborted.

    I should have added that this (obviously) only applies to dual-boot machines with Dell's software. And perhaps only to Windows 7 (though I cannot verify the latter).
    Last edited by merry_meerkat; April 6th, 2010 at 01:36 AM. Reason: added "with Dell's software"

  4. #4
    Join Date
    Feb 2010
    Beans
    7

    Re: Grub loading. The symbol ' ' not found. Aborted.

    Thank you for this post, I have been struggling with this for a few days now.

    But, of course, Murphy's Law had to rear it's ugly head. When I try to uninstall DDSLB in "Programs and Features" I got an error that looked like the attached .bmp image.
    I can't believe it! A simple thing like uninstalling a program and something has to go wrong!
    So, I realise that this is probably the wrong place to post this, but I just had to try my luck. If anyone has any ideas, please help. (I'm busy trying to get support from dell)
    Attached Images Attached Images

  5. #5
    Join Date
    Jan 2007
    Beans
    55
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Unhappy Re: Grub loading. The symbol ' ' not found. Aborted.

    Sorry, no idea. Om my machine it uninstalled without hitch. Probably best to look on Dell and Windows related fora for help - and ask Dell support. But you're doing that already...

  6. #6
    Join Date
    May 2008
    Location
    The Pitts Burgh
    Beans
    165
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Grub loading. The symbol ' ' not found. Aborted.

    Same problem here. I thought I had just messed something up.
    Veni, vidi, dormivi.

  7. #7
    Join Date
    Jun 2009
    Beans
    1
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Grub loading. The symbol ' ' not found. Aborted.

    To remove the Dell Data Safe, it is recommended to start the Windows in the safe mode (pressing key F8 repeatedly when the pc is initializing), and go to uninstall it.

  8. #8
    Join Date
    Apr 2007
    Location
    Diss, Norfolk, UK
    Beans
    276
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Grub loading. The symbol ' ' not found. Aborted.

    I've had this issue, so I'm very pleased to see a potential solution.
    I have a Dell Studio which dual-boots Windows 7 and Ubuntu Lucid, and a Mini Inspiron which dual-boots XP and Ubuntu Netbook Edition, and I have only had this issue on the Studio, although both have the Dell Data Safe software, so it could well be Win 7 specific.
    Immorality: the morality of those who are having a better time. -H. L. Mencken

  9. #9
    Join Date
    Oct 2010
    Beans
    8

    Re: Grub loading. The symbol ' ' not found. Aborted.

    I've just uninstalled Dell data safe backup without a hitch on my Dell Inspiron M5030 and Grub works smoothly without corrupting when I boot into either Windows 7 or Ubuntu 10.04.

    Thanks merry_meerkat!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •