Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: WoW problem... with my sincere apologies

  1. #11
    Join Date
    Mar 2010
    Beans
    21
    Distro
    Ubuntu

    Angry Re: WoW problem... with my sincere apologies

    Window$ has screwed me over... again... even though im using Linux and OSS...

    I have tried for several hours over a course of a few weeks which amounts to literal DAYS to get this to work...

    I have two options... try to run it on ReactOS.... or Window$.... really kinda sucks, but it's what happens when MS sits on a couple million, nay billion to buy out the market whenever they want...

    http://www.reactos.org/en/index.html


  2. #12
    Join Date
    Apr 2010
    Beans
    4

    Re: WoW problem... with my sincere apologies

    Hey I've been able to install wow but I ran into another problem . As soon as i log in the contrast gets really bright. After i pick my toon an go into the game the ground is all black and i only see white figures running around instead of people. I was talking with a buddy and he said i need help making somthing called a source. if you have information please contact me via Skype or on this. my skype name is Demonlord1111

  3. #13
    Join Date
    Jan 2008
    Location
    Chicago IL 60657
    Beans
    48
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: WoW problem... with my sincere apologies

    http://www.wowwiki.com/World_of_Warc...nality_on_Wine

    Assuming you installed through wine, goto the wowwiki instructions on how to add the opengl line to your config.wtf file. You probably don't have it enabled and this should help. Keep up the work.
    ---
    Sys76 Gazelle Pro: i7-4700MQ // 16 gig RAM // 240 gig mSATA + 1T // SS 13.10
    Home Built Desktop: i7 920 // 16 gig RAM // DX58SO // Thermaltake850 // ATI4870 // SS13.10&Vista64

  4. #14
    Join Date
    Sep 2007
    Beans
    911
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: WoW problem... with my sincere apologies

    installing from cd appears to be a known issue, the other workaround is making an iso of the cd, mounting it and installing from there i think, there are some other good suggestions on this thread though

  5. #15
    Join Date
    Jun 2008
    Beans
    130

    Re: WoW problem... with my sincere apologies

    ginsong, I had a similar experience with Ubuntu 9.10, couldn't install or play wow due to what appeared to be permissions issues I couldn't hack a solution to.

    Then I reformatted my hard disk, installed Mythbuntu 9.10, Wine 1.2, and WoW (from the installer downloaded from Battle.net), and it just works. Try Mythbuntu b/f going back to Windows.

  6. #16
    Join Date
    Jan 2008
    Location
    Chicago IL 60657
    Beans
    48
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: WoW problem... with my sincere apologies

    a) although i dont know if mythbuntu is the best idea (since i havent used it), kurtosis is definitely on to something. youre better off in mythbuntu or another distro with a more limited desktop than ubuntu for the sake of graphics and freeing up system resources/conflicts. (if youre sticking with ubu at least make sure you disable the special effects.)

    b) i am assuming you already have an account with wow, and that you previously installed the battlechest. that is why i recommended you download the wow installer from the account management page and use it to install. wine does pretty well with it. it will pop up some weird dialog bubbles, but you'll get through install easily enough as long as you have the up to date release of wine and your opengl is enabled. it WILL take longer since it will download the entire game during installation, and you will need to sit there and babysit it, but it will work.

    c) once you get the install up and running, you are bound to need to tweak your config.wtf file (otherwise it may render the world upside down with a solarized filter as it did for me). open it (its in your /wow_directory/wtf/) up with your favorite text editor, go to the bottom, and add the following line to enable opengl:
    Code:
    SET gxapi "OpenGL"
    that resolved many of my problems with the graphics and made it reasonably playable. some people have reported that it the config.wtf file will sometimes be edited after playing and the line will disappear, so be wary of that.

    d) however, i have a logitech lx8 mouse and am accustomed to the 9-button mouse play and couldnt rewire my brain to play at the wine-imposed(*) 7-button limit and had to re-install vista. also the sound wouldnt work and my fps was peaking at 40 fps but i couldve coped with those two probs.

    (* not sure if this is really a wine issue, but ive heard it mentioned as such.)
    ---
    Sys76 Gazelle Pro: i7-4700MQ // 16 gig RAM // 240 gig mSATA + 1T // SS 13.10
    Home Built Desktop: i7 920 // 16 gig RAM // DX58SO // Thermaltake850 // ATI4870 // SS13.10&Vista64

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •