Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Skype on Ubuntu 9.10

  1. #1
    Join Date
    Apr 2010
    Beans
    5

    Skype on Ubuntu 9.10

    When I try to install Skype for Ubuntu the most recent version is 8.10. When I try to install on my Dell Inspiron Mini 10 with 9.10 I get the error message "Error: Dependency is not satisfiable: libasound2". I have seen other folks have Skype working on 9.10, what do I need to do?

  2. #2
    Join Date
    Oct 2009
    Location
    US
    Beans
    227
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Skype on Ubuntu 9.10

    Go into Synaptic and look for "libasound2". That should hopefully do it.
    - Stay Gold

  3. #3
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype on Ubuntu 9.10

    I was under the impression that libasound2 was installed by default in 9.10. In fact, I have skype installed in 9.10 running on Dell mini 10. Could it be that you are not running 9.10?

    What are the outputs of the following:

    cat /etc/lsb-release

    aptitude search libasound

  4. #4
    Join Date
    Apr 2010
    Beans
    5

    Re: Skype on Ubuntu 9.10

    When I run cat /etc/lsb-release I get the following:

    cat: /etc/lsb-releasecat: No such file or directory
    DISTRIB_ID=Ubuntu
    DISTRIB_RELEASE=8.04
    DISTRIB_CODENAME=hardy
    DISTRIB_DESCRIPTION="Ubuntu 8.04.1

  5. #5
    Join Date
    Apr 2010
    Beans
    5

    Re: Skype on Ubuntu 9.10

    When I run aptitude search libasound I get:

    v libasound-dev -
    i A libasound2 - ALSA library
    p libasound2-dev - ALSA library development files
    p libasound2-doc - ALSA library developer documentation
    p libasound2-plugins - ALSA library additional plugins

  6. #6
    Join Date
    Apr 2009
    Location
    Central Japan
    Beans
    186
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype on Ubuntu 9.10

    Not much help now, but I can assure you that I have Skype running absolutely fine on my Mini 10v, so it can work on yours, too. Keep at it.

  7. #7
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype on Ubuntu 9.10

    Quote Originally Posted by dogwonthunt View Post
    When I run aptitude search libasound I get:

    v libasound-dev -
    i A libasound2 - ALSA library
    p libasound2-dev - ALSA library development files
    p libasound2-doc - ALSA library developer documentation
    p libasound2-plugins - ALSA library additional plugins
    As you can see, libasound is installed, but I suspect Hardy has an older version, which makes Skype complain. Try looking around for an older version of Skype.

  8. #8
    Join Date
    Apr 2010
    Beans
    5

    Re: Skype on Ubuntu 9.10

    Quote Originally Posted by winjeel View Post
    Not much help now, but I can assure you that I have Skype running absolutely fine on my Mini 10v, so it can work on yours, too. Keep at it.
    When you run the two commands in Terminal as suggested to me, what are your results? Curious to see if they match the results I saw. We just got our Mini 10v, this past Friday, so I would expect it to be up to date.

    What are the outputs of the following:

    cat /etc/lsb-release

    aptitude search libasound

    Thank you to all for your help. Ubuntu is new to me and while parts of it are great and easy to deal with, coming from a Windows environment things like this are new and frustrating.

  9. #9
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype on Ubuntu 9.10

    I think what you have is Dell's custom 8.04, which is reportedly shipped with the minis. Have you tried looking for skype in the repositories? I am not familiar with its interface and tools, and so stick to commands.

    sudo apt-get update

    aptitude search skype

    Last but not least, Dell used to ship its minis with an lpia (low power intel architecture) built of Ubuntu. You can verify which one you have by running the following:

    uname -m

  10. #10
    Join Date
    Apr 2006
    Location
    UK
    Beans
    6,646
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Skype on Ubuntu 9.10

    Quote Originally Posted by dogwonthunt View Post
    When you run the two commands in Terminal as suggested to me, what are your results? Curious to see if they match the results I saw. We just got our Mini 10v, this past Friday, so I would expect it to be up to date.
    If you have not installed Ubuntu yourself, then you will have Dell's lpia version of 8.04 - not 9.10.

    The reason for this is Dell committed itself to using LTS versions of Ubuntu for its Mini.

    If you want Skype, you'll probably have to install Ubuntu yourself.

    Good advice here: www.ubuntumini.com

    Might be worth looking into trying Ubuntu 10.04 - I suspect it works well - although I haven't yet put it on my Mini (I'm still on 9.04 on the Mini).

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •