Results 1 to 10 of 10

Thread: 64 bit Can't install Firefox 3.6.2

Threaded View

  1. #1
    Join Date
    Sep 2005
    Beans
    78
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    64 bit Can't install Firefox 3.6.2

    Hi, I'm running 64 bit Karmic and I've had mozillateam repositories in my sources.list for some time. last 2 (i think) upgrades went fine, but today, after I tried to upgrade to firefox 3.6.2 (via Update manager) I've encountered a problem.

    Here is the output from the teminal window after I run sudo apt-get install firefox:
    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    firefox is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    2 not fully installed or removed.
    After this operation, 0B of additional disk space will be used.
    Setting up firefox (3.6.2+nobinonly-0ubuntu1~mfs~karmic1) ...
    update-alternatives: error: alternative path /usr/bin/firefox doesn't exist.
    dpkg: error processing firefox (--configure):
     subprocess installed post-installation script returned error exit status 2
    dpkg: dependency problems prevent configuration of ubufox:
     ubufox depends on firefox | abrowser | firefox-3.0 | firefox-2; however:
      Package firefox is not configured yet.
      Package abrowser is not installed.
      Package firefox-3.0 is not installed.
      Package firefox which provides firefox-3.0 is not configured yet.
      Package firefox-2 is not installed.
      Package firefox which provides firefox-2 is not configured yet.
    dpkg: error processing ubufox (--configure):
     dependency problems - leaving unconfigured
    No apport report written because the error message indicates its a followup error from a previous failure.
                              Errors were encountered while processing:
     firefox
     ubufox
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Firefox icon appears in panel, but when I click on it, I get an error message that says:

    "Failed to execute child process "firefox" (No such file or directory)"

    Any help, please?
    Last edited by Sale; April 3rd, 2010 at 06:09 PM. Reason: adding info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •