Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Login Keyring

Hybrid View

  1. #1
    Join Date
    Mar 2010
    Location
    Maryland, USA
    Beans
    75
    Distro
    Ubuntu Development Release

    Exclamation Login Keyring

    Whenever I boot up my computer, Ubuntu (10.4) brings me to my desktop, then immediately displays a prompt to enter my login keyring. After some searching on the forums, it appears that this is because I set my laptop to auto-login.

    Am I missing something here, but what does auto-login have to do the the keyring? Why do I even need to enter that password? I understand that many Ubuntu users are picky about security, but why isn't their any option to disable this? It's almost as bad as UAC from Vista, which is one of the reasons I'm dual-booting Ubuntu in the first place.

    This is an annoying "problem" that has been bugging me since I first installed Ubuntu - how can I change it?
    Dual Boot - Windows 7 64-bit Premium Edition & Ubuntu 10.10
    3 GB RAM, 2.1 Ghz AMD Athlon II Dual Core, ATI Mobility Radeon HD 4250

  2. #2
    Join Date
    Dec 2007
    Location
    New York
    Beans
    323

    Re: Login Keyring

    this has nothing to do with auto login. the keyring is most likely for a secured wireless connection, just set the keyring password to be blank.

    you can change the password with this:
    http://ubuntuforums.org/showpost.php...09&postcount=4
    OR
    http://ubuntuforums.org/showpost.php...43&postcount=7

  3. #3
    Join Date
    Aug 2011
    Beans
    1

    Talking Re: Login Keyring

    Quote Originally Posted by Johnny B View Post
    this has nothing to do with auto login. the keyring is most likely for a secured wireless connection, just set the keyring password to be blank.

    you can change the password with this:
    http://ubuntuforums.org/showpost.php...09&postcount=4
    OR
    http://ubuntuforums.org/showpost.php...43&postcount=7


    Thank u.... it works....

  4. #4
    Join Date
    Oct 2011
    Beans
    1

    Re: Login Keyring

    The second link worked for me; thanks! I had just upgraded to Ubuntu 11.04 and was trying to open a Ubuntu One account. Started getting the password messages described earlier in the thread.

    So I'm just reporting that the procedure here http://ubuntuforums.org/showpost.php...43&postcount=7 still works with 11.04.

  5. #5
    Join Date
    Dec 2011
    Beans
    6

    Re: Login Keyring

    For Ubuntu 10.04 here is an easy solution copied straight from the user manual.
    *


    "You may be asked for a password every time you log in so that you can connect to a network. You can stop this from happening like so:


    1.Right click the Network Manager icon and choose 'Edit Connections'.
    2.Go to the 'Wireless' tab, select the connection you are using and click Edit.
    3.Check 'Available to all users' and click 'Apply'. Enter your [administrator] password when asked.

    The next time you log in, you should not need to enter your password in order to connect to your network connection"

  6. #6
    Join Date
    Jun 2005
    Location
    United Kingdom
    Beans
    114
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Login Keyring

    Quote Originally Posted by andrewhg View Post
    For Ubuntu 10.04 here is an easy solution copied straight from the user manual.
    *


    "You may be asked for a password every time you log in so that you can connect to a network. You can stop this from happening like so:


    1.Right click the Network Manager icon and choose 'Edit Connections'.
    2.Go to the 'Wireless' tab, select the connection you are using and click Edit.
    3.Check 'Available to all users' and click 'Apply'. Enter your [administrator] password when asked.

    The next time you log in, you should not need to enter your password in order to connect to your network connection"
    That worked for me, thanks.

  7. #7
    Join Date
    Jun 2008
    Location
    England
    Beans
    160
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Login Keyring

    You can disable it. It's to allow nm-applet to run. When you first connected to the network ubuntu would've asked you to set a keyring password. Third time around i left it blank and it doesn't ask me for one anymore. Don't know how to disable it off the top of my head but I'm sure i can find out

    [edit]

    I got beaten to it, but I'll leave my post up anyway

  8. #8
    Join Date
    Apr 2010
    Beans
    1

    Re: Login Keyring

    i am trying to get my keyring password also but tells me the file is of a unknown type? What else could i try?

  9. #9
    Join Date
    May 2010
    Beans
    1

    Re: Login Keyring

    hey, guys i am using Ubuntu 10.04 , I encountered the same problem. I think the simplest way is to go to

    Applications>Accessories>Password and encryption keys.

    The Password and encryption keys window will open , you can rright click on the "Passwords:login" select last option "change password" and change it..... i.e. make it same as your login password. I did that and its not asking for the keyring password now!!

  10. #10
    Join Date
    May 2007
    Location
    Vancouver
    Beans
    6
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Login Keyring

    You can also delete the Login keyring from the context menu. This is what you need to do if you've forgotten (or don't remember ever setting) the login keyring password.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •