Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: could not enable desktop effects

  1. #11
    Join Date
    Apr 2009
    Location
    Romania
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: could not enable desktop effects

    it adds your username in video group that is all just try reboot and try again
    Brush your teeth kissing is imminent!!!
    sources

  2. #12
    Join Date
    Sep 2009
    Location
    Dhaka,Bangladesh
    Beans
    34
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: could not enable desktop effects

    bump
    any specific solution???

  3. #13
    Join Date
    Sep 2009
    Location
    Dhaka,Bangladesh
    Beans
    34
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: could not enable desktop effects

    i found a solution.i need to update my driver.intel came up with their latest release under name "Intel 2010Q1 graphics package" which includes xf86-video-intel 2.11.0 release.i would like to know how to get deb of that driver.they are providing source git tree.but i m not expert enough to compile that.

  4. #14
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •