Results 1 to 1 of 1

Thread: Can't run installer file for ATI driver.

  1. #1
    Join Date
    Jun 2009
    Beans
    45
    Distro
    Ubuntu 11.04 Natty Narwhal

    Can't run installer file for ATI driver.

    I found the driver I need for my particular sytem from ATI's website and DL'ed it. I have an Acer Aspire 5532 with an ATI Radeon HD 3200 graphics card. Whenever I run the command, "sh ./ati-driver-installer-10-2-x86.x86_64.run", it returns "sh: Can't open ./ati-driver-installer-10-2-x86.x86_64.run". I am in root and it should be the correct file. Any ideas? And to anyone who has this driver on the same system as mine, will this enable Advanced Desktop effects? That and games are the reasons I want this driver, I'm sure this graphics card is capable of the task, it's just a matter of getting the driver to work.

    EDIT: Solved it. I think my problem was that I didn't have ownership of the file for some odd reason. Anyway, it worked, I can now use my graphics card to the fullest! Anyone else who has this issue, go to this thread here: http://ubuntuforums.org/showthread.php?p=7996934 That's how I did it.
    Last edited by Chaos Punk; March 29th, 2010 at 06:56 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •