Results 1 to 4 of 4

Thread: 100% Processor Usage, No Processes Running!

  1. #1
    Join Date
    Nov 2007
    Location
    UK
    Beans
    189
    Distro
    Ubuntu Gnome

    100% Processor Usage, No Processes Running!

    Hi,

    I've noticed a really huge decline in performance recently in my Ubuntu 11.04 laptop. When I use the resource monitor to view performance information both cores of my CPU are at 100% yet in the process list there is nothing taking up that much processing time. All processes except for the system monitor itself are at 0% and sleeping.

    What's up with that?


    Cosmic

  2. #2
    Join Date
    Jan 2009
    Location
    Melbourne, Australia
    Beans
    63
    Distro
    Lubuntu

    Re: 100% Processor Usage, No Processes Running!

    Sounds odd, first question... you say there is a huge decline in performance, so I presume you're trying to run an application. What is the application and have you checked the resource monitor prior to opening said application, during application and after closing said application?

    What are the results?

    ta

  3. #3
    Join Date
    Jun 2010
    Location
    Loznica Serbia
    Beans
    126
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 100% Processor Usage, No Processes Running!

    Click View and then click All processes. You should now see the cpu hungry process.
    Windows is not user friendly,it's just user familiar

  4. #4
    Join Date
    Nov 2007
    Location
    UK
    Beans
    189
    Distro
    Ubuntu Gnome

    Re: 100% Processor Usage, No Processes Running!

    OK, thanks for the advice. I had a command-line setiathome process running without knowing it. I thought I deleted that ages ago, but clearly not!

    Cosmic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •