Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Lexmark X1150 Printer

  1. #21
    Join Date
    May 2010
    Beans
    1

    Re: Lexmark X1150 Printer

    Hi All,

    I've got the same problem that the lexmark x1150 won't print. I've followed all the steps above and the computer "thinks" it has printed successfully, in that the print job is completed, but no printing is done on the printer. I'm using Ubuntu 10.04.

    Any help would be appreciated.

    Cheers, Alan

  2. #22
    Join Date
    Nov 2009
    Location
    East Anglia
    Beans
    415
    Distro
    Xubuntu

    Re: Lexmark X1150 Printer

    Quote Originally Posted by am.clark View Post
    Hi All,

    I've got the same problem that the lexmark x1150 won't print. I've followed all the steps above and the computer "thinks" it has printed successfully, in that the print job is completed, but no printing is done on the printer. I'm using Ubuntu 10.04.

    Any help would be appreciated.

    Cheers, Alan
    Which steps have you followed exactly... and what is the output of the command:

    Code:
    /usr/lib/cups/backend/z600
    H

  3. #23
    Join Date
    Mar 2009
    Beans
    71

    Re: Lexmark X1150 Printer for Ubuntu 12.10 Quantal 64 bits

    Hi, just to confirm with you all that I've just successfully got Lexmark X1150 to work in Ubuntu 12.10 Quantal Quetzal 64 bit by installing i386 AND amd64 versions of libstdc++5, and lexmark.z600-0.4.deb according to
    https://help.ubuntu.com/community/Ha...exmarkPrinters That's IT!!
    Thanks & Enjoy!! =)

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •