Results 1 to 3 of 3

Thread: Ubuntu 9.1 on eeepc 701 camera not functioning

  1. #1
    Join Date
    Mar 2010
    Beans
    1

    Ubuntu 9.1 on eeepc 701 camera not functioning

    Hi,

    Pls help with the solution. I have upgraded from Pre-installed Xandros to Ubuntu 9.10 on my Eeepc 701 and my camera is not been detected, even checked the BIOS, where the status is shows as "Enabled"...

    Many thanks in advance

  2. #2
    Join Date
    Dec 2008
    Beans
    117

    Re: Ubuntu 9.1 on eeepc 701 camera not functioning

    Hey vow, install cheese. Your camera will work then. From the terminal do this:

    1. sudo apt-get update
    2. sudo apt-get install cheese

    Look for cheese here:
    Applications/Sound & Video/ Cheese Webcam Booth
    EeePC 701 - 4G SSD - 2G RAM - 16G SDHC Card
    hp Compaq d530 CMT - 160G - 3G RAM
    Ubuntu 12.04 LTS (Precise Pangolin)
    Registered Linux User: #486660

  3. #3
    Join Date
    Oct 2009
    Location
    Ipswich
    Beans
    17
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu 9.1 on eeepc 701 camera not functioning

    Hi

    I'm a newbie with the same problem. I am running Narwhal from a usb stick at present on an eeepc 4G. All seems to be well, but no camera.

    I installed cheese following the instructions in this thread, but it does not appear to work. At any rate, Skype does not see it. Or do I need to reinstall Skype?

    Thanks for your help

    Richard

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •