Hi, I'm trying to compile libgnome version 2.28.0 when I try to ./configure the makefile I recieve an error saying that the script cannot find esound or audiofile and that I should install them and if they are installed I should modify pkg_config_path so the OS can see them. However I'm pretty damn sure that /usr/local/lib is in $package_config_path and that libgnome is just ******* with my head. So I was wondering if pkg_config_path is configured correctly what else could be going wrong?

Actually I take that back, I may not have pkg_config_path I forgot what it said when I checked it and I wont be able to check the computer until morning.