Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 10.04 beta 1 don't mount my usb flash drive

  1. #11
    Join Date
    Aug 2007
    Location
    Orlando, Fl
    Beans
    54
    Distro
    Ubuntu Development Release

    Re: 10.04 beta 1 don't mount my usb flash drive

    Quote Originally Posted by cariboo907 View Post
    What's the output of dmesg after you plug one of the devices in?
    A lot apparently. I only have my keyboard, my mouse, and my wireless adapter plugged in with this output. I am not entirely sure what all this means.

    Code:
    [    0.967033] system 00:07: ioport range 0x6b00-0x6bfe has been reserved
    [    0.967037] system 00:07: ioport range 0x6c00-0x6cfe has been reserved
    [    0.967040] system 00:07: ioport range 0x6d00-0x6dfe has been reserved
    [    0.967044] system 00:07: ioport range 0x6e00-0x6efe has been reserved
    [    0.967048] system 00:07: ioport range 0x6f00-0x6ffe has been reserved
    [    0.967051] system 00:07: ioport range 0xa000-0xa0fe has been reserved
    [    0.967055] system 00:07: ioport range 0xa100-0xa1fe has been reserved
    [    0.967059] system 00:07: ioport range 0xa200-0xa2fe has been reserved
    [    0.967063] system 00:07: ioport range 0xa300-0xa3fe has been reserved
    [    0.967066] system 00:07: ioport range 0xa400-0xa4fe has been reserved
    [    0.967070] system 00:07: ioport range 0xa500-0xa5fe has been reserved
    [    0.967073] system 00:07: ioport range 0xa600-0xa6fe has been reserved
    [    0.967077] system 00:07: ioport range 0xa700-0xa7fe has been reserved
    [    0.967081] system 00:07: ioport range 0xa800-0xa8fe has been reserved
    [    0.967084] system 00:07: ioport range 0xa900-0xa9fe has been reserved
    [    0.967088] system 00:07: ioport range 0xaa00-0xaafe has been reserved
    [    0.967092] system 00:07: ioport range 0xab00-0xabfe has been reserved
    [    0.967096] system 00:07: ioport range 0xac00-0xacfe has been reserved
    [    0.967100] system 00:07: ioport range 0xad00-0xadfe has been reserved
    [    0.967104] system 00:07: ioport range 0xae00-0xaefe has been reserved
    [    0.967108] system 00:07: ioport range 0xaf00-0xaffe has been reserved
    [    0.967112] system 00:07: iomem range 0xf0000000-0xf3ffffff has been reserved
    [    0.967115] system 00:07: iomem range 0xfeda0000-0xfedacfff has been reserved
    [    1.001910] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
    [    1.001915] pci 0000:00:01.0:   IO window: 0xd000-0xdfff
    [    1.001920] pci 0000:00:01.0:   MEM window: 0xefd00000-0xefefffff
    [    1.001925] pci 0000:00:01.0:   PREFETCH window: 0x000000e0000000-0x000000e7ffffff
    [    1.001931] pci 0000:00:1c.0: PCI bridge, secondary bus 0000:02
    [    1.001934] pci 0000:00:1c.0:   IO window: 0x1000-0x1fff
    [    1.001940] pci 0000:00:1c.0:   MEM window: 0xefc00000-0xefcfffff
    [    1.001945] pci 0000:00:1c.0:   PREFETCH window: 0x00000080000000-0x000000801fffff
    [    1.001953] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:03
    [    1.001957] pci 0000:00:1e.0:   IO window: 0xc000-0xcfff
    [    1.001962] pci 0000:00:1e.0:   MEM window: 0xefb00000-0xefbfffff
    [    1.001967] pci 0000:00:1e.0:   PREFETCH window: disabled
    [    1.001983]   alloc irq_desc for 16 on node -1
    [    1.001985]   alloc kstat_irqs on node -1
    [    1.001992] pci 0000:00:01.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [    1.001998] pci 0000:00:01.0: setting latency timer to 64
    [    1.002008] pci 0000:00:1c.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [    1.002013] pci 0000:00:1c.0: setting latency timer to 64
    [    1.002021] pci 0000:00:1e.0: setting latency timer to 64
    [    1.002027] pci_bus 0000:00: resource 0 io:  [0x00-0xffff]
    [    1.002030] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
    [    1.002033] pci_bus 0000:01: resource 0 io:  [0xd000-0xdfff]
    [    1.002036] pci_bus 0000:01: resource 1 mem: [0xefd00000-0xefefffff]
    [    1.002039] pci_bus 0000:01: resource 2 pref mem [0xe0000000-0xe7ffffff]
    [    1.002043] pci_bus 0000:02: resource 0 io:  [0x1000-0x1fff]
    [    1.002046] pci_bus 0000:02: resource 1 mem: [0xefc00000-0xefcfffff]
    [    1.002049] pci_bus 0000:02: resource 2 pref mem [0x80000000-0x801fffff]
    [    1.002052] pci_bus 0000:03: resource 0 io:  [0xc000-0xcfff]
    [    1.002055] pci_bus 0000:03: resource 1 mem: [0xefb00000-0xefbfffff]
    [    1.002058] pci_bus 0000:03: resource 3 io:  [0x00-0xffff]
    [    1.002061] pci_bus 0000:03: resource 4 mem: [0x000000-0xffffffff]
    [    1.002105] NET: Registered protocol family 2
    [    1.002234] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    [    1.002655] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
    [    1.003161] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    [    1.003399] TCP: Hash tables configured (established 131072 bind 65536)
    [    1.003402] TCP reno registered
    [    1.003496] NET: Registered protocol family 1
    [    1.003615] pci 0000:01:00.0: Boot video device
    [    1.003634] pci 0000:03:08.0: Firmware left e100 interrupts enabled; disabling
    [    1.003670] Simple Boot Flag at 0x7a set to 0x1
    [    1.003875] cpufreq-nforce2: No nForce2 chipset.
    [    1.003937] Scanning for low memory corruption every 60 seconds
    [    1.004082] audit: initializing netlink socket (disabled)
    [    1.004095] type=2000 audit(1270951314.003:1): initialized
    [    1.012599] highmem bounce pool size: 64 pages
    [    1.012607] HugeTLB registered 4 MB page size, pre-allocated 0 pages
    [    1.014490] VFS: Disk quotas dquot_6.5.2
    [    1.014566] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [    1.015312] fuse init (API version 7.13)
    [    1.015428] msgmni has been set to 1705
    [    1.015731] alg: No test for stdrng (krng)
    [    1.015805] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
    [    1.015810] io scheduler noop registered
    [    1.015812] io scheduler anticipatory registered
    [    1.015815] io scheduler deadline registered
    [    1.015869] io scheduler cfq registered (default)
    [    1.016041]   alloc irq_desc for 24 on node -1
    [    1.016044]   alloc kstat_irqs on node -1
    [    1.016056] pcieport 0000:00:01.0: irq 24 for MSI/MSI-X
    [    1.016065] pcieport 0000:00:01.0: setting latency timer to 64
    [    1.016190]   alloc irq_desc for 25 on node -1
    [    1.016193]   alloc kstat_irqs on node -1
    [    1.016202] pcieport 0000:00:1c.0: irq 25 for MSI/MSI-X
    [    1.016211] pcieport 0000:00:1c.0: setting latency timer to 64
    [    1.016325] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [    1.016406] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
    [    1.016531] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input0
    [    1.016542] ACPI: Power Button [VBTN]
    [    1.016608] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input1
    [    1.016611] ACPI: Power Button [PWRF]
    [    1.017341] processor LNXCPU:00: registered as cooling_device0
    [    1.017436] processor LNXCPU:01: registered as cooling_device1
    [    1.083672] isapnp: Scanning for PnP cards...
    [    1.086019] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
    [    1.088106] brd: module loaded
    [    1.088955] loop: module loaded
    [    1.089087] input: Macintosh mouse button emulation as /devices/virtual/input/input2
    [    1.089213] ata_piix 0000:00:1f.1: version 2.13
    [    1.089229] ata_piix 0000:00:1f.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [    1.089281] ata_piix 0000:00:1f.1: setting latency timer to 64
    [    1.132657] scsi0 : ata_piix
    [    1.132776] scsi1 : ata_piix
    [    1.132840] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xffa0 irq 14
    [    1.132845] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xffa8 irq 15
    [    1.132873]   alloc irq_desc for 20 on node -1
    [    1.132877]   alloc kstat_irqs on node -1
    [    1.132885] ata_piix 0000:00:1f.2: PCI INT C -> GSI 20 (level, low) -> IRQ 20
    [    1.132892] ata_piix 0000:00:1f.2: MAP [ P0 P2 P1 P3 ]
    [    1.133129] ata2: port disabled. ignoring.
    [    1.288023] ata_piix 0000:00:1f.2: setting latency timer to 64
    [    1.288282] scsi2 : ata_piix
    [    1.288367] scsi3 : ata_piix
    [    1.288423] ata3: SATA max UDMA/133 cmd 0xfe00 ctl 0xfe10 bmdma 0xfea0 irq 20
    [    1.288429] ata4: SATA max UDMA/133 cmd 0xfe20 ctl 0xfe30 bmdma 0xfea8 irq 20
    [    1.289007] Fixed MDIO Bus: probed
    [    1.289067] PPP generic driver version 2.4.2
    [    1.289124] tun: Universal TUN/TAP device driver, 1.6
    [    1.289128] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
    [    1.289266] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [    1.289290]   alloc irq_desc for 21 on node -1
    [    1.289294]   alloc kstat_irqs on node -1
    [    1.289301] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 21 (level, low) -> IRQ 21
    [    1.289318] ehci_hcd 0000:00:1d.7: setting latency timer to 64
    [    1.289323] ehci_hcd 0000:00:1d.7: EHCI Host Controller
    [    1.289378] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
    [    1.289402] ehci_hcd 0000:00:1d.7: using broken periodic workaround
    [    1.289415] ehci_hcd 0000:00:1d.7: debug port 1
    [    1.293300] ehci_hcd 0000:00:1d.7: cache line size of 128 is not supported
    [    1.293346] ehci_hcd 0000:00:1d.7: irq 21, io mem 0xffa80800
    [    1.308014] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
    [    1.308162] usb usb1: configuration #1 chosen from 1 choice
    [    1.308210] hub 1-0:1.0: USB hub found
    [    1.308222] hub 1-0:1.0: 8 ports detected
    [    1.308319] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    [    1.308342] uhci_hcd: USB Universal Host Controller Interface driver
    [    1.308376] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21
    [    1.308385] uhci_hcd 0000:00:1d.0: setting latency timer to 64
    [    1.308390] uhci_hcd 0000:00:1d.0: UHCI Host Controller
    [    1.308441] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
    [    1.308469] uhci_hcd 0000:00:1d.0: irq 21, io base 0x0000ff80
    [    1.308613] usb usb2: configuration #1 chosen from 1 choice
    [    1.308657] hub 2-0:1.0: USB hub found
    [    1.308667] hub 2-0:1.0: 2 ports detected
    [    1.308732]   alloc irq_desc for 22 on node -1
    [    1.308736]   alloc kstat_irqs on node -1
    [    1.308743] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 22 (level, low) -> IRQ 22
    [    1.308752] uhci_hcd 0000:00:1d.1: setting latency timer to 64
    [    1.308757] uhci_hcd 0000:00:1d.1: UHCI Host Controller
    [    1.308814] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
    [    1.308849] uhci_hcd 0000:00:1d.1: irq 22, io base 0x0000ff60
    [    1.308992] usb usb3: configuration #1 chosen from 1 choice
    [    1.309036] hub 3-0:1.0: USB hub found
    [    1.309045] hub 3-0:1.0: 2 ports detected
    [    1.309112]   alloc irq_desc for 18 on node -1
    [    1.309115]   alloc kstat_irqs on node -1
    [    1.309123] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
    [    1.309131] uhci_hcd 0000:00:1d.2: setting latency timer to 64
    [    1.309136] uhci_hcd 0000:00:1d.2: UHCI Host Controller
    [    1.309188] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
    [    1.309224] uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000ff40
    [    1.309368] usb usb4: configuration #1 chosen from 1 choice
    [    1.309411] hub 4-0:1.0: USB hub found
    [    1.309422] hub 4-0:1.0: 2 ports detected
    [    1.309487]   alloc irq_desc for 23 on node -1
    [    1.309491]   alloc kstat_irqs on node -1
    [    1.309497] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 23 (level, low) -> IRQ 23
    [    1.309506] uhci_hcd 0000:00:1d.3: setting latency timer to 64
    [    1.309511] uhci_hcd 0000:00:1d.3: UHCI Host Controller
    [    1.309561] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
    [    1.309596] uhci_hcd 0000:00:1d.3: irq 23, io base 0x0000ff20
    [    1.309738] usb usb5: configuration #1 chosen from 1 choice
    [    1.309782] hub 5-0:1.0: USB hub found
    [    1.309792] hub 5-0:1.0: 2 ports detected
    [    1.309943] PNP: No PS/2 controller found. Probing ports directly.
    [    1.312783] ata1.00: ATAPI: TSST CD-RW/DVD-ROM TSH492B, TB06, max UDMA/33
    [    1.313206] serio: i8042 KBD port at 0x60,0x64 irq 1
    [    1.313216] serio: i8042 AUX port at 0x60,0x64 irq 12
    [    1.313406] mice: PS/2 mouse device common for all mice
    [    1.313593] rtc_cmos 00:05: RTC can wake from S4
    [    1.313650] rtc_cmos 00:05: rtc core: registered rtc_cmos as rtc0
    [    1.313680] rtc0: alarms up to one day, 242 bytes nvram, hpet irqs
    [    1.313852] device-mapper: uevent: version 1.0.3
    [    1.314002] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
    [    1.314095] device-mapper: multipath: version 1.1.0 loaded
    [    1.314099] device-mapper: multipath round-robin: version 1.0.0 loaded
    [    1.314275] EISA: Probing bus 0 at eisa.0
    [    1.314280] EISA: Cannot allocate resource for mainboard
    [    1.314284] Cannot allocate resource for EISA slot 1
    [    1.314287] Cannot allocate resource for EISA slot 2
    [    1.314299] Cannot allocate resource for EISA slot 5
    [    1.314303] Cannot allocate resource for EISA slot 6
    [    1.314315] EISA: Detected 0 cards.
    [    1.314426] cpuidle: using governor ladder
    [    1.314430] cpuidle: using governor menu
    [    1.315173] TCP cubic registered
    [    1.315388] NET: Registered protocol family 10
    [    1.316180] lo: Disabled Privacy Extensions
    [    1.316758] NET: Registered protocol family 17
    [    1.318134] Using IPI No-Shortcut mode
    [    1.318247] PM: Resume from disk failed.
    [    1.318267] registered taskstats version 1
    [    1.318610]   Magic number: 6:981:4
    [    1.318688] rtc_cmos 00:05: setting system clock to 2010-04-11 02:01:55 UTC (1270951315)
    [    1.318693] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
    [    1.318696] EDD information not available.
    [    1.344240] ata1.00: configured for UDMA/33
    [    1.437609] isapnp: No Plug & Play device found
    [    1.438210] scsi 0:0:0:0: CD-ROM            TSSTcorp CDRW/DVD TSH492B TB06 PQ: 0 ANSI: 5
    [    1.439130] sr0: scsi3-mmc drive: 8x/8x writer cd/rw xa/form2 cdda tray
    [    1.439135] Uniform CD-ROM driver Revision: 3.20
    [    1.439255] sr 0:0:0:0: Attached scsi CD-ROM sr0
    [    1.439318] sr 0:0:0:0: Attached scsi generic sg0 type 5
    [    1.463235] ata3.00: ATA-6: ST3160023AS, 8.12, max UDMA/133
    [    1.463240] ata3.00: 312500000 sectors, multi 8: LBA48 NCQ (depth 0/32)
    [    1.476390] ata3.00: configured for UDMA/133
    [    1.476509] scsi 2:0:0:0: Direct-Access     ATA      ST3160023AS      8.12 PQ: 0 ANSI: 5
    [    1.476676] sd 2:0:0:0: [sda] 312500000 512-byte logical blocks: (160 GB/149 GiB)
    [    1.476690] sd 2:0:0:0: Attached scsi generic sg1 type 0
    [    1.476778] sd 2:0:0:0: [sda] Write Protect is off
    [    1.476783] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [    1.476821] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [    1.477006]  sda: sda1 sda2 < sda5 >
    [    1.510252] sd 2:0:0:0: [sda] Attached SCSI disk
    [    1.510283] Freeing unused kernel memory: 656k freed
    [    1.510766] Write protecting the kernel text: 4672k
    [    1.510817] Write protecting the kernel read-only data: 1836k
    [    1.532864] udev: starting version 151
    [    1.648077] usb 1-1: new high speed USB device using ehci_hcd and address 2
    [    1.676624] e100: Intel(R) PRO/100 Network Driver, 3.5.24-k2-NAPI
    [    1.676631] e100: Copyright(c) 1999-2006 Intel Corporation
    [    1.676690] e100 0000:03:08.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
    [    1.700930] e100 0000:03:08.0: PME# disabled
    [    1.701826] e100: eth0: e100_probe: addr 0xefbff000, irq 20, MAC addr 00:12:3f:a9:bf:07
    [    1.786187] usb 1-1: configuration #1 chosen from 1 choice
    [    1.839607] EXT4-fs (sda1): mounted filesystem with ordered data mode
    [    1.952032] usb 1-3: new high speed USB device using ehci_hcd and address 4
    [    2.157924] usb 1-3: configuration #1 chosen from 1 choice
    [    2.452026] usb 2-2: new low speed USB device using uhci_hcd and address 2
    [    2.633652] usb 2-2: configuration #1 chosen from 1 choice
    [    2.876034] usb 4-1: new low speed USB device using uhci_hcd and address 2
    [    3.132424] usb 4-1: configuration #1 chosen from 1 choice
    [   18.401820] Adding 6032368k swap on /dev/sda5.  Priority:-1 extents:1 across:6032368k 
    [   18.713514] udev: starting version 151
    [   19.128413] cfg80211: Calling CRDA to update world regulatory domain
    [   19.141611] cfg80211: World regulatory domain updated:
    [   19.141616] 	(start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
    [   19.141620] 	(2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [   19.141623] 	(2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [   19.141626] 	(2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    [   19.141630] 	(5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [   19.141633] 	(5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    [   19.292701] lp: driver loaded but no devices found
    [   19.298423] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0-3.2)
    [   19.622146] type=1505 audit(1270951333.801:2):  operation="profile_load" pid=513 name="/sbin/dhclient3"
    [   19.622792] type=1505 audit(1270951333.801:3):  operation="profile_load" pid=513 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
    [   19.623137] type=1505 audit(1270951333.801:4):  operation="profile_load" pid=513 name="/usr/lib/connman/scripts/dhclient-script"
    [   19.655252] usbcore: registered new interface driver hiddev
    [   19.672990] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:1d.0/usb2/2-2/2-2:1.0/input/input3
    [   19.673168] generic-usb 0003:045E:0040.0001: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:1d.0-2/input0
    [   19.677470] Initializing USB Mass Storage driver...
    [   19.677697] scsi4 : SCSI emulation for USB Mass Storage devices
    [   19.678054] usbcore: registered new interface driver usb-storage
    [   19.678062] USB Mass Storage support registered.
    [   19.679762] usb-storage: device found at 4
    [   19.679767] usb-storage: waiting for device to settle before scanning
    [   19.688965] dell-wmi: No known WMI GUID found
    [   19.716011] type=1505 audit(1270951333.897:5):  operation="profile_load" pid=596 name="/usr/share/gdm/guest-session/Xsession"
    [   19.716877] input:   USB Keyboard as /devices/pci0000:00/0000:00:1d.2/usb4/4-1/4-1:1.0/input/input4
    [   19.717036] generic-usb 0003:04D9:1603.0002: input,hidraw1: USB HID v1.10 Keyboard [  USB Keyboard] on usb-0000:00:1d.2-1/input0
    [   19.721165] type=1505 audit(1270951333.901:6):  operation="profile_replace" pid=597 name="/sbin/dhclient3"
    [   19.721926] type=1505 audit(1270951333.901:7):  operation="profile_replace" pid=597 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
    [   19.722290] type=1505 audit(1270951333.901:8):  operation="profile_replace" pid=597 name="/usr/lib/connman/scripts/dhclient-script"
    [   19.726678] type=1505 audit(1270951333.905:9):  operation="profile_load" pid=600 name="/usr/bin/evince"
    [   19.736471] Linux agpgart interface v0.103
    [   19.738125] intel_rng: Firmware space is locked read-only. If you can't or
    [   19.738129] intel_rng: don't want to disable this in firmware setup, and if
    [   19.738132] intel_rng: you are certain that your system has a functional
    [   19.738134] intel_rng: RNG, try using the 'no_fwh_detect' option.
    [   19.746097] type=1505 audit(1270951333.925:10):  operation="profile_load" pid=600 name="/usr/bin/evince-previewer"
    [   19.751212] type=1505 audit(1270951333.929:11):  operation="profile_load" pid=600 name="/usr/bin/evince-thumbnailer"
    [   19.809543] input:   USB Keyboard as /devices/pci0000:00/0000:00:1d.2/usb4/4-1/4-1:1.1/input/input5
    [   19.809660] generic-usb 0003:04D9:1603.0003: input,hidraw2: USB HID v1.10 Device [  USB Keyboard] on usb-0000:00:1d.2-1/input1
    [   19.809703] usbcore: registered new interface driver usbhid
    [   19.809707] usbhid: v2.6:USB HID core driver
    [   20.054141] [drm] Initialized drm 1.1.0 20060810
    [   20.096041] usb 1-1: reset high speed USB device using ehci_hcd and address 2
    [   20.228538] usb 1-1: firmware: requesting isl3887usb
    [   20.439747] usb 1-1: (p54usb) cannot load firmware isl3887usb (-2)!
    [   20.439801] usb 1-1: firmware: requesting isl3887usb_bare
    [   20.442929] p54usb: probe of 1-1:1.0 failed with error -2
    [   20.442977] usbcore: registered new interface driver p54usb
    [   20.576856] [drm] radeon kernel modesetting enabled.
    [   20.576915] radeon 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [   20.576923] radeon 0000:01:00.0: setting latency timer to 64
    [   20.578568] [drm] radeon: Initializing kernel modesetting.
    [   20.578702] [drm] register mmio base: 0xEFDE0000
    [   20.578705] [drm] register mmio size: 65536
    [   20.578982] [drm] GPU reset succeed (RBBM_STATUS=0x00000140)
    [   20.579001] [drm] Generation 2 PCI interface, using max accessible memory
    [   20.579005] [drm] radeon: VRAM 128M
    [   20.579008] [drm] radeon: VRAM from 0x00000000 to 0x07FFFFFF
    [   20.579010] [drm] radeon: GTT 512M
    [   20.579012] [drm] radeon: GTT from 0x20000000 to 0x3FFFFFFF
    [   20.579052]   alloc irq_desc for 26 on node -1
    [   20.579056]   alloc kstat_irqs on node -1
    [   20.579070] radeon 0000:01:00.0: irq 26 for MSI/MSI-X
    [   20.579077] [drm] radeon: using MSI.
    [   20.579104] [drm] radeon: irq initialized.
    [   20.579907] [drm] Detected VRAM RAM=128M, BAR=128M
    [   20.579912] [drm] RAM width 128bits DDR
    [   20.580012] [TTM] Zone  kernel: Available graphics memory: 436896 kiB.
    [   20.580017] [TTM] Zone highmem: Available graphics memory: 1030068 kiB.
    [   20.580039] [drm] radeon: 128M of VRAM memory ready
    [   20.580043] [drm] radeon: 512M of GTT memory ready.
    [   20.580063] [drm] GART: num cpu pages 131072, num gpu pages 131072
    [   20.580743] [drm] radeon: 1 quad pipes, 1 Z pipes initialized.
    [   20.580799] [drm] PCIE GART of 512M enabled (table at 0x00040000).
    [   20.580817] [drm] radeon: cp idle (0x10000C03)
    [   20.580958] [drm] Loading R300 Microcode
    [   20.581061] platform radeon_cp.0: firmware: requesting radeon/R300_cp.bin
    [   20.601766] [drm] radeon: ring at 0x0000000020000000
    [   20.601789] [drm] ring test succeeded in 0 usecs
    [   20.602044] [drm] radeon: ib pool ready.
    [   20.602158] [drm] ib test succeeded in 0 usecs
    [   20.602307] [drm] Default TV standard: NTSC
    [   20.602311] [drm] 27.000000000 MHz TV ref clk
    [   20.602316] [drm] DFP table revision: 4
    [   20.602399] [drm] Default TV standard: NTSC
    [   20.602403] [drm] 27.000000000 MHz TV ref clk
    [   20.602454] [drm] Radeon Display Connectors
    [   20.602458] [drm] Connector 0:
    [   20.602461] [drm]   VGA
    [   20.602465] [drm]   DDC: 0x60 0x60 0x60 0x60 0x60 0x60 0x60 0x60
    [   20.602468] [drm]   Encoders:
    [   20.602471] [drm]     CRT1: INTERNAL_DAC1
    [   20.602474] [drm] Connector 1:
    [   20.602477] [drm]   DVI-I
    [   20.602479] [drm]   HPD1
    [   20.602483] [drm]   DDC: 0x64 0x64 0x64 0x64 0x64 0x64 0x64 0x64
    [   20.602486] [drm]   Encoders:
    [   20.602489] [drm]     CRT2: INTERNAL_DAC2
    [   20.602492] [drm]     DFP1: INTERNAL_TMDS1
    [   20.602495] [drm] Connector 2:
    [   20.602497] [drm]   S-video
    [   20.602500] [drm]   Encoders:
    [   20.602503] [drm]     TV1: INTERNAL_DAC2
    [   20.709687] ADDRCONF(NETDEV_UP): eth0: link is not ready
    [   20.712646] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [   20.716800] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [   20.790104] [drm] fb mappable at 0xE00C0000
    [   20.790108] [drm] vram apper at 0xE0000000
    [   20.790110] [drm] size 5242880
    [   20.790113] [drm] fb depth is 24
    [   20.790115] [drm]    pitch is 5120
    [   20.790245] fb0: radeondrmfb frame buffer device
    [   20.790249] registered panic notifier
    [   20.790260] [drm] Initialized radeon 2.0.0 20080528 for 0000:01:00.0 on minor 0
    [   20.823754] vga16fb: initializing
    [   20.823762] vga16fb: mapped to 0xc00a0000
    [   20.823769] vga16fb: not registering due to another framebuffer present
    [   21.057275] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [   21.057320] HDA Intel 0000:00:1b.0: setting latency timer to 64
    [   21.096198] Console: switching to colour frame buffer device 160x64
    [   21.160426] ppdev: user-space parallel port driver
    [   21.197063] input: HDA Intel Line In at Ext Rear Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input6
    [   21.197423] input: HDA Intel Mic at Ext Front Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input7
    [   21.197742] input: HDA Intel Mic at Ext Rear Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input8
    [   21.198057] input: HDA Intel Speaker at Ext Rear Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input9
    [   21.198378] input: HDA Intel Speaker at Ext Rear Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
    [   21.198713] input: HDA Intel Speaker at Ext Rear Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input11
    [   21.199040] input: HDA Intel HP Out at Ext Front Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input12
    [   24.697890] usb-storage: device scan complete
    [   24.701239] scsi 4:0:0:0: Direct-Access     TEAC     USB   HS-CF Card 4.00 PQ: 0 ANSI: 0
    [   24.704987] scsi 4:0:0:1: Direct-Access     TEAC     USB   HS-xD/SM   4.00 PQ: 0 ANSI: 0
    [   24.708987] scsi 4:0:0:2: Direct-Access     TEAC     USB   HS-MS Card 4.00 PQ: 0 ANSI: 0
    [   24.712352] scsi 4:0:0:3: Direct-Access     TEAC     USB   HS-SD Card 4.00 PQ: 0 ANSI: 0
    [   24.712993] sd 4:0:0:0: Attached scsi generic sg2 type 0
    [   24.713247] sd 4:0:0:1: Attached scsi generic sg3 type 0
    [   24.713492] sd 4:0:0:2: Attached scsi generic sg4 type 0
    [   24.713774] sd 4:0:0:3: Attached scsi generic sg5 type 0
    [   24.733868] sd 4:0:0:0: [sdb] Attached SCSI removable disk
    [   24.750350] sd 4:0:0:1: [sdc] Attached SCSI removable disk
    [   24.825345] sd 4:0:0:3: [sde] Attached SCSI removable disk
    [   24.847722] sd 4:0:0:2: [sdd] Attached SCSI removable disk
    [   31.032007] eth0: no IPv6 routers present
    [   56.782653] UDF-fs: Partition marked readonly; forcing readonly mount
    [   56.836030] UDF-fs INFO UDF: Mounting volume 'Movies', timestamp 2010/03/17 20:53 (1f10)
    [   60.241592] usb 1-1: USB disconnect, address 2
    [   63.104020] usb 1-1: new high speed USB device using ehci_hcd and address 6
    [   63.245886] usb 1-1: configuration #1 chosen from 1 choice
    [   63.364031] usb 1-1: reset high speed USB device using ehci_hcd and address 6
    [   63.496583] usb 1-1: firmware: requesting isl3887usb
    [   63.498645] usb 1-1: (p54usb) cannot load firmware isl3887usb (-2)!
    [   63.498653] usb 1-1: firmware: requesting isl3887usb_bare
    [   63.501843] p54usb: probe of 1-1:1.0 failed with error -2
    [   78.804310] e100: eth0 NIC Link is Down
    [   99.848083] usb 4-1: USB disconnect, address 2
    [  101.740024] usb 4-1: new low speed USB device using uhci_hcd and address 3
    [  102.052201] usb 4-1: configuration #1 chosen from 1 choice
    [  102.103416] input:   USB Keyboard as /devices/pci0000:00/0000:00:1d.2/usb4/4-1/4-1:1.0/input/input13
    [  102.103548] generic-usb 0003:04D9:1603.0004: input,hidraw1: USB HID v1.10 Keyboard [  USB Keyboard] on usb-0000:00:1d.2-1/input0
    [  102.198213] input:   USB Keyboard as /devices/pci0000:00/0000:00:1d.2/usb4/4-1/4-1:1.1/input/input14
    [  102.198351] generic-usb 0003:04D9:1603.0005: input,hidraw2: USB HID v1.10 Device [  USB Keyboard] on usb-0000:00:1d.2-1/input1
    [  104.804149] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [  113.736058] usb 2-2: USB disconnect, address 2
    [  115.220047] usb 2-2: new low speed USB device using uhci_hcd and address 3
    [  115.406841] usb 2-2: configuration #1 chosen from 1 choice
    [  115.424971] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:1d.0/usb2/2-2/2-2:1.0/input/input15
    [  115.425128] generic-usb 0003:045E:0040.0006: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:1d.0-2/input0
    [  138.804307] e100: eth0 NIC Link is Down
    [  172.804643] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [  733.398199] usb 1-1: USB disconnect, address 6
    [  734.988811] e100: eth0 NIC Link is Down
    [  738.652025] usb 1-4: new high speed USB device using ehci_hcd and address 9
    [  738.790422] usb 1-4: configuration #1 chosen from 1 choice
    [  738.904028] usb 1-4: reset high speed USB device using ehci_hcd and address 9
    [  739.036576] usb 1-4: firmware: requesting isl3887usb
    [  739.039050] usb 1-4: (p54usb) cannot load firmware isl3887usb (-2)!
    [  739.039058] usb 1-4: firmware: requesting isl3887usb_bare
    [  739.043524] p54usb: probe of 1-4:1.0 failed with error -2
    [  744.988147] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [  746.542907] usb 1-4: USB disconnect, address 9
    [  748.364531] usb 1-4: new high speed USB device using ehci_hcd and address 10
    [  748.502532] usb 1-4: configuration #1 chosen from 1 choice
    [  748.616055] usb 1-4: reset high speed USB device using ehci_hcd and address 10
    [  748.748649] usb 1-4: firmware: requesting isl3887usb
    [  748.754145] usb 1-4: (p54usb) cannot load firmware isl3887usb (-2)!
    [  748.754158] usb 1-4: firmware: requesting isl3887usb_bare
    [  748.766402] p54usb: probe of 1-4:1.0 failed with error -2
    [  754.988814] e100: eth0 NIC Link is Down
    [  764.752063] usb 2-2: USB disconnect, address 3
    [  766.480530] usb 4-2: new low speed USB device using uhci_hcd and address 4
    [  766.661893] usb 4-2: configuration #1 chosen from 1 choice
    [  766.681079] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:1d.2/usb4/4-2/4-2:1.0/input/input16
    [  766.681252] generic-usb 0003:045E:0040.0007: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:1d.2-2/input0
    [  774.988645] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [ 1828.988316] e100: eth0 NIC Link is Down
    [ 3276.988148] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [ 3346.988322] e100: eth0 NIC Link is Down
    [ 3362.988647] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    [ 3368.988568] e100: eth0 NIC Link is Down
    [ 3376.988388] e100: eth0 NIC Link is Up 100 Mbps Full Duplex
    Thank you again.
    Registered Linux User #480550
    Registered Ubuntu User #28099

  2. #12
    Join Date
    Sep 2009
    Beans
    8

    Re: 10.04 beta 1 don't mount my usb flash drive

    I'm experiencing the same thing. It won't mount my 8.0 GD drive automatically. I checked the settings and it is set to automount (it automounts my ipod, etc.) But I've noticed if you click on computer in the places menu you'll see your dive. If you open it up it'll mount it and show up on the desktop and places menu. This is a weird bug.

  3. #13
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 10.04 beta 1 don't mount my usb flash drive

    Simple question:

    have you checked "usb" packages into synaptic ? There is one called usbmount for example, maybe you need it

    then MountManager might help you

  4. #14
    Join Date
    Sep 2009
    Beans
    8

    Re: 10.04 beta 1 don't mount my usb flash drive

    Looks like the latest updates that just rolled in fixed this problem for me. My usb now automounts and opens automatically. Great to know this has been fixed

  5. #15
    Join Date
    May 2008
    Location
    The Netherlands
    Beans
    44
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 10.04 beta 1 don't mount my usb flash drive

    Same here, updates resolved my problems!

  6. #16
    Join Date
    Jul 2009
    Beans
    13
    Distro
    Ubuntu

    Re: 10.04 beta 1 don't mount my usb flash drive

    Still, even after doing clean install, installing beta 2, updating all the packages Lucid won't mount my usb devices. While using live cd it would mount them, so it's not hardware based problem.

    I connect my android phone and make its sd card visible for pc. Still nothing happens, lsusb shows:
    Code:
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 002: ID 045e:0737 Microsoft Corp. 
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 015: ID 04e8:681c Samsung Electronics Co., Ltd <---- that's my phone
    Bus 001 Device 003: ID 064e:d101 Suyin Corp. Acer CrystalEye Webcam
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    So device is visible for system, yet there is no sdb1 or anything like that in /dev folder.
    I ran dmesg and copied the output here.
    Code:
    [ 4176.207078] usb 1-1: USB disconnect, address 14
    [ 4183.904186] usb 1-2: new high speed USB device using ehci_hcd and address 15
    [ 4184.038457] usb 1-2: configuration #1 chosen from 1 choice
    [ 4184.055094] cdc_acm 1-2:1.0: This device cannot do calls on its own. It is not a modem.
    [ 4184.055338] cdc_acm 1-2:1.0: ttyACM0: USB ACM device
    [ 4184.085408] scsi8 : SCSI emulation for USB Mass Storage devices
    [ 4184.116156] usb-storage: device found at 15
    [ 4184.116166] usb-storage: waiting for device to settle before scanning
    [ 4189.116475] usb-storage: device scan complete
    [ 4189.116540] BUG: unable to handle kernel paging request at 42b1d30d
    [ 4189.116550] IP: [<c04039ec>] do_scsi_scan_host+0xc/0x90
    [ 4189.116565] *pde = 00000000 
    [ 4189.116572] Oops: 0000 [#6] SMP 
    [ 4189.116578] last sysfs file: /sys/devices/pci0000:00/0000:00:1d.7/usb1/1-2/1-2:1.3/interface
    [ 4189.116585] Modules linked in: cdc_acm usb_storage nls_iso8859_1 nls_cp437 btrfs zlib_deflate crc32c libcrc32c ufs qnx4 hfsplus hfs minix ntfs vfat msdos fat jfs xfs exportfs reiserfs binfmt_misc ppdev joydev snd_hda_codec_realtek fbcon tileblit font bitblit softcursor vga16fb vgastate snd_hda_intel snd_hda_codec snd_hwdep snd_pcm_oss snd_mixer_oss snd_pcm snd_seq_dummy snd_seq_oss snd_seq_midi snd_rawmidi snd_seq_midi_event snd_seq snd_timer snd_seq_device i915 uvcvideo acerhdf snd jmb38x_ms drm_kms_helper videodev ndiswrapper drm v4l1_compat intel_agp sdhci_pci soundcore psmouse serio_raw sdhci i2c_algo_bit memstick led_class snd_page_alloc agpgart video output lp parport usbhid hid r8169 mii
    [ 4189.116701] 
    [ 4189.116709] Pid: 4036, comm: scsi_scan_8 Tainted: P      D    (2.6.32-21-generic #32-Ubuntu) AOA150
    [ 4189.116716] EIP: 0060:[<c04039ec>] EFLAGS: 00010287 CPU: 0
    [ 4189.116723] EIP is at do_scsi_scan_host+0xc/0x90
    [ 4189.116729] EAX: 00000293 EBX: f5545a20 ECX: c6377063 EDX: ffffffff
    [ 4189.116735] ESI: f5545a20 EDI: c0403a70 EBP: eab0bfb7 ESP: eab0bfb0
    [ 4189.116741]  DS: 007b ES: 007b FS: 00d8 GS: 00e0 SS: 0068
    [ 4189.116747] Process scsi_scan_8 (pid: 4036, ti=eab0a000 task=f55f99a0 task.ti=eab0a000)
    [ 4189.116752] Stack:
    [ 4189.116756]  c0403a83 eaa63f2c eab0bfe0 c01674b4 00000000 00000000 00000000 eab0bfcc
    [ 4189.116770] <0> eab0bfcc c0167440 00000000 00000000 00000000 c0104087 eaa63f2c 00000000
    [ 4189.116785] <0> 00000000 00000000 01070005 040a0000
    [ 4189.116795] Call Trace:
    [ 4189.116804]  [<c0403a83>] ? do_scan_async+0x13/0x20
    [ 4189.116814]  [<c01674b4>] ? kthread+0x74/0x80
    [ 4189.116822]  [<c0167440>] ? kthread+0x0/0x80
    [ 4189.116831]  [<c0104087>] ? kernel_thread_helper+0x7/0x10
    [ 4189.116836] Code: b8 0e c2 a8 45 1d b7 d0 7d 49 94 d9 c1 5e 06 fd 77 50 5e 22 68 14 02 67 1a 2f d6 3e 07 af f4 41 4d db 4c b4 5f 91 b1 63 4a 11 1e <02> 9a 0e d3 b1 42 4d e6 39 ef 14 71 3b 03 bf 00 72 10 fa 50 33 
    [ 4189.116918] EIP: [<c04039ec>] do_scsi_scan_host+0xc/0x90 SS:ESP 0068:eab0bfb0
    [ 4189.116928] CR2: 0000000042b1d30d
    [ 4189.116935] ---[ end trace ec697ffc73e0d247 ]---
    The same thing happens with my sansa Fuze mp3 player in MSC mode, so it isn't android-only problem.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •