Results 1 to 3 of 3

Thread: Can't install Ubuntu 9.10 via Wubi...what are the possible reasons?

  1. #1
    Join Date
    Mar 2010
    Beans
    4

    Question Can't install Ubuntu 9.10 via Wubi...what are the possible reasons?

    Hi! I attempted to install Ubuntu 9.10 on my desktop by using Wubi. I downloaded it to my desktop...run wubi, insert a password for the new account, and clicked "install". The installation files (700MB) was downloaded and checked, after which I was asked to reboot. I selected Ubuntu at the boot screen.

    After that the Ubuntu icon showed up for about 30sec then suddenly disappeared...monitor went into sleep mode and my cpu silent. The installation is supposed to continue still for another 10-15 minutes and the machine should reboot again but unfortunately mine did not progress anymore. I've repeated these steps 5 times...still no joy. Is this hardware or driver problem? What's preventing my install to succeed? How do I troubleshoot this?

  2. #2
    Join Date
    May 2007
    Beans
    12,372

    Re: Can't install Ubuntu 9.10 via Wubi...what are the possible reasons?

    Maybe you didn't mean to ... but you've posted this same question more than once in the last several hours.

    Please do not do that.

    I've provided a response to your latest iteration of this question.
    Ubuntu 14.04, Mint 17; MS Win 8.1.
    Will not respond to PM requests for support -- use the forums.

  3. #3
    Join Date
    Mar 2010
    Beans
    4

    Re: Can't install Ubuntu 9.10 via Wubi...what are the possible reasons?

    i didnt intend that, sorry........and thnx for the response.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •