Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Printer Drivers...we need help from Kodak

  1. #11
    Join Date
    Jul 2009
    Beans
    4

    Re: Printer Drivers...we need help from Kodak

    Thanks alot Jim. I am up and printing with no problems! The directions in the install file worked perfectly except for one part.

    I got this error when running the "make" command:

    #
    # Dependencies...
    #
    ***
    *** Error: /usr/include/cups/raster.h is not installed!
    ***
    *** Install cups raster library package
    *** for Ubuntu: sudo apt-get install libcupsimage2
    ***
    make: *** [all-test] Error 1

    So I tried "sudo apt-get install libcupsimage2" and I got a message that it was already the latest version.

    I googled and found this thread:

    http://ubuntuforums.org/showthread.php?p=9300604

    where someone had said:

    "You need to install libcupsimage2-dev then it'll work"

    and they were right, it worked.

    I made a mistake in my first post, the computer I was working on had Karmic, not Lucid, if that matters.

    Thanks everyone!

  2. #12
    Join Date
    Jan 2007
    Location
    Western Iowa
    Beans
    105
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Printer Drivers...we need help from Kodak

    Great to see yours is working too. I had the same issue with libcupsimage2-dev and mentioned it in post #8. Then it worked without issue..

  3. #13
    Join Date
    Oct 2008
    Beans
    9

    Re: Printer Drivers...we need help from Kodak

    Thank you very much, you prevented me from having to return this printer. We should get this driver into the repositories.

  4. #14
    Join Date
    Oct 2008
    Location
    Baltimore, Maryland USA
    Beans
    47
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Printer Drivers...we need help from Kodak

    Hi all --
    I found a printer driver for my Kodak ESP 7250 printer at Sourceforge;

    The name of the driver is

    c2esp_08-1_i386.deb.

    More info on this is on page 6 of another thread:

    http://ubuntuforums.org/showthread.p...80#post9749680.

    It's working very well for me!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •