Results 1 to 8 of 8

Thread: Every time Ubuntu hard crashes... I have to reinstall.

  1. #1
    Join Date
    Feb 2010
    Location
    Sunny California
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Every time Ubuntu hard crashes... I have to reinstall.

    when I hard boot ubuntu with the power button isntead of shutting it down or sending a kill signal to everything, i get this weird prompt sh:whatever>

    anyways... how do i fix this? or do i have to reinstall???!?!

  2. #2
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    The obvious do not shutdown with the power switch. It is never recommended for any operating system as it can cause corruption.

    What version of Ubuntu.

    Solutions to many boot issues:
    http://sourceforge.net/apps/mediawik...itle=Main_Page
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  3. #3
    Join Date
    Feb 2010
    Location
    Sunny California
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    the newest.
    9.10

    i use wubi to install.

    im thinking about switching distros.....

    gentoo never crashes... wtf.

  4. #4
    Join Date
    Jun 2009
    Beans
    1,043

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    Quote Originally Posted by nonedrinkwater View Post
    the newest.
    9.10

    i use wubi to install.

    im thinking about switching distros.....

    gentoo never crashes... wtf.
    I wonder - what are you doing that requires you to do a hard shutdown of your computer?

    BM

  5. #5
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    If you are running wubi you do not have a full dual boot install to a separate partition.

    The link I gave you has the fix. For wubi see this link from that page:
    http://sourceforge.net/apps/mediawik...lems:Wubi_9.10
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  6. #6
    Join Date
    Feb 2010
    Location
    Sunny California
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    well that doesnt make sense.

    the whole point of me using this OS was the ease of use factor.

    im switching back to gentoo.

  7. #7
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    I am not sure it was a fair comparison. The wubi install is a full install but as a file inside the windows partition using the windows boot loader to start. It then can be uninstalled from windows. It is meant as a easy for windows users to test and try out without having to repartition the computer and allowing updates that the the liveCD does not.

    Gentoo will be a full install and requires a certain amount of configuration.

    But the great thing about all linux is we can try many versions for only the cost of time and learning and a little hard disk space. Different versions are there as many of us like different things.
    For info on UEFI boot install & repair:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  8. #8
    Join Date
    Feb 2010
    Location
    Sunny California
    Beans
    77
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Every time Ubuntu hard crashes... I have to reinstall.

    if wubi is intended for test purposes then shouldnt it say "for testing only"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •