Hi, I did what crypto2600 said to do to get my graphics working, and now it says my package system is broken. I ran the synaptic package pair thing and it gave me this.

[Warning] Uninstall : inst_path_default or inst_path_override
does not exist in /etc/ati. This suggests that the ATI driver
is not installed, the ATI driver is only partially installed,
or the current ATI driver installed is an older version than the
one this script was designed for. Both files listed above are
required for determining where installed files are located.
To force uninstallation of the driver by guessing where the
uninstallation files are located, set the FORCE_ATI_UNINSTALL
environment variable and re-run /usr/share/ati/fglrx-uninstall.sh (this is not recommended).

dpkg: error processing /var/cache/apt/archives/fglrx_2%3a8.780-0ubuntu2_amd64.deb (--unpack):
subprocess new pre-installation script returned error exit status 1
Errors were encountered while processing:
/var/cache/apt/archives/fglrx_2%3a8.780-0ubuntu2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

can anyone help? I'm kinda new to ubuntu and dont really know what to do.