Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Lucid does not support Poulsbo at all

  1. #11
    Join Date
    Nov 2008
    Location
    Germany
    Beans
    217
    Distro
    Ubuntu Development Release

    Re: Lucid does not support Poulsbo at all

    If it is helpful...Jolicloud (based on Jaunty) has full support for Poulsbo.

  2. #12
    Join Date
    Jun 2009
    Location
    England
    Beans
    175
    Distro
    Kubuntu Development Release

    Re: Lucid does not support Poulsbo at all

    Seems mandriva 2010 (and 2010.1 which is currently in development) have out the box support for poulsbo so looks like that might be the best option at the moment.

  3. #13
    Join Date
    Jul 2008
    Beans
    24

    Re: Lucid does not support Poulsbo at all

    Jolicloud is pretty good.... but they need to make it far more stable than what it is... also, someone needs to create a common driver from the IEGD driver and perhaps the UNR team should consult and work with the Jolicloud developers to come up with a common fix for this problem... and yeah... I am never buying another Intel product... The computer I'm buying for college for next fall will use an AMD Phenom x4 at a bare minimum...

  4. #14
    Join Date
    Mar 2006
    Location
    Portsmouth UK
    Beans
    206
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Lucid does not support Poulsbo at all

    Jolicloud works on my Aspire One AO751h out of the box, surely Lucid could do the same given that Jolicloud is a Ubuntu derived distro.
    PendragonUK
    Middle aged geek, Clan Admin, PC-gamer, Freelance-nerd.
    Twitter / Google+

  5. #15
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Lucid does not support Poulsbo at all

    Quote Originally Posted by PendragonUK View Post
    Jolicloud works on my Aspire One AO751h out of the box, surely Lucid could do the same given that Jolicloud is a Ubuntu derived distro.
    Can you post the output of the following commands to verify your version of xorg:

    dpkg -l | grep "xserver-xorg-core"

    EDIT: Never mind. I've run Jolicloud from a usb stick, and the result is - 1.6.0. Do you know of any distro that supports the combination of 1.7.x and gma500?
    Last edited by mikewhatever; April 15th, 2010 at 02:21 AM.

  6. #16
    Join Date
    Jan 2009
    Beans
    5

    Re: Lucid does not support Poulsbo at all

    Quote Originally Posted by penguin10916 View Post
    Jolicloud is pretty good.... but they need to make it far more stable than what it is... also, someone needs to create a common driver from the IEGD driver and perhaps the UNR team should consult and work with the Jolicloud developers to come up with a common fix for this problem... and yeah... I am never buying another Intel product... The computer I'm buying for college for next fall will use an AMD Phenom x4 at a bare minimum...
    Jolicloud is nice and GMA500 woks pretty well, but it's ****ing unstable !
    so far it can't be a realistic substitute for ubuntu.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •