Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Sony Vaio E series VPCEB1Z0E

  1. #1
    Join Date
    Nov 2008
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Sony Vaio E series VPCEB1Z0E - ATI Mobility Radeon HD 5470

    Just bought one of these - http://www.sony.co.uk/product/vn-e-series/vpceb1z0e-b

    Installed 9.10 64bit, install went smoothly, but now having a few problems with graphics card drivers and sound.

    The system has a ATI Mobility Radeon™ HD 5470 Graphics so I guess it's too new for a driver?

    Anyone else tried the same laptop?
    Last edited by birdmanuk; March 15th, 2010 at 02:08 PM.

  2. #2
    Join Date
    Nov 2008
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Sony Vaio E series VPCEB1Z0E

    Just changed the title on this thread.

  3. #3
    Join Date
    Oct 2005
    Location
    in the Bitstream
    Beans
    415
    Distro
    Ubuntu Development Release

    Re: Sony Vaio E series VPCEB1Z0E

    Hi Birdman,

    the laptop is very new and support is being worked on. the most active thread for sound is this one:

    http://ubuntuforums.org/showthread.php?t=1424795

    short answer both not working fully (sound and 3d graphics driver) at the moment, support should be up with ubuntu 10.04 lucid lynx - I am running alpha3 of that at the moment, beta is out this week (nb both issues not solved yet)

    Hope this helps, fingers crossed issues will be sorted soon

  4. #4
    Join Date
    Feb 2007
    Beans
    21

    Re: Sony Vaio E series VPCEB1Z0E - ATI Mobility Radeon HD 5470

    Quote Originally Posted by birdmanuk View Post
    Just bought one of these - http://www.sony.co.uk/product/vn-e-series/vpceb1z0e-b

    Installed 9.10 64bit, install went smoothly, but now having a few problems with graphics card drivers and sound.

    The system has a ATI Mobility Radeon™ HD 5470 Graphics so I guess it's too new for a driver?

    Anyone else tried the same laptop?
    Try the steps i outlined here: http://ubuntuforums.org/showpost.php...59&postcount=3

  5. #5
    Join Date
    Nov 2008
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Sony Vaio E series VPCEB1Z0E

    Thanks for the reply, I think I will wait for Lucid, fingers crossed

  6. #6
    Join Date
    Oct 2005
    Location
    in the Bitstream
    Beans
    415
    Distro
    Ubuntu Development Release

    Re: Sony Vaio E series VPCEB1Z0E

    birdman:

    as crypto has stated you can run 9.10 with the method he described -- unfortunately AMD has not yet release a driver that a full supports the card (and says so!) and support the newer xorg version to be found in lucid lynx

  7. #7
    Join Date
    Nov 2008
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Sony Vaio E series VPCEB1Z0E

    Just a quick update, graphics now work in Lucid. Although still having issues with sound. I believe it's being worked on.

  8. #8
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Sony Vaio E series VPCEB1Z0E

    have you paprefs and gnome-alsamixer installed ?

  9. #9
    Join Date
    Nov 2008
    Beans
    40
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Sony Vaio E series VPCEB1Z0E

    Yes, just installed them.

    I can see 2 sound devices,

    Realtek ALC269
    ATI R6xx HDMI

    It's the ATI that I guess I need to get working.

  10. #10
    Join Date
    Feb 2009
    Beans
    4

    Re: Sony Vaio E series VPCEB1Z0E

    i got my sound working after installing the latest alsa driver.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •