Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 56

Thread: DO NOT upgrade plymouth yet..

  1. #11
    Join Date
    Apr 2007
    Beans
    176
    Distro
    Ubuntu Development Release

    Re: DO NOT upgrade plymouth yet..

    Hilarious, first really annoying bug this cycle.

  2. #12
    Join Date
    Sep 2006
    Location
    Central Europe
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: DO NOT upgrade plymouth yet..

    And it stayed way too short (read: it's kinda fixed now).

    In addition I now know what was meant by: http://twitter.com/keybuk/status/10284098563

    Urgs.
    The Power User’s Guide to Unity
    Questions about Ubuntu? Ask them at askubuntu.com!

  3. #13
    Join Date
    Sep 2005
    Location
    Birmingham, UK
    Beans
    86

    Re: DO NOT upgrade plymouth yet..

    Sorry about that "minor" bump, folks.

    As regular followers may know, we're starting to have a few issues due to the complicated intertwining dependencies of our core system where things have to be built in a certain order.

    In this case, the problem was we had to build the new plymouth (with the new library name) to build the new mountall. But needed the new mountall to build plymouth with the right "Breaks" fields.

    This is because building plymouth directly would have resulted in the buildds committing suicide part way through. This happened to us about this point in the cycle last release, we at least avoided that this time.

    The problem is that it meant for a short period, there was a pair of plymouth and mountall packages in the archive that did not work together.

    If you see an upgrade to *both* (mountall should be 2.8, plymouth should be 0.8.0~-13 or -14) then you're good to go with the upgrade.

  4. #14
    Join Date
    Jan 2008
    Location
    New Orleans
    Beans
    189

    Re: DO NOT upgrade plymouth yet..

    if you already updated how might you get booting again. the method mentioned above was a no go for me.

  5. #15
    Join Date
    Sep 2005
    Location
    Birmingham, UK
    Beans
    86

    Re: DO NOT upgrade plymouth yet..

    Quote Originally Posted by executorvs View Post
    if you already updated how might you get booting again. the method mentioned above was a no go for me.
    Copying one name to the other should be enough I think; only the name changed, not the contents.

    make /lib/libplybootclient.so.2 a symlink to or copy of /lib/libply-boot-client.so.2

  6. #16
    Join Date
    Mar 2009
    Beans
    290
    Distro
    Ubuntu

    Re: DO NOT upgrade plymouth yet..

    Quote Originally Posted by executorvs View Post
    if you already updated how might you get booting again. the method mentioned above was a no go for me.
    read this page..
    http://ubuntuforums.org/showthread.php?t=1428365&page=2
    I lay down on my bed, looking at the stars, and starting to wonder............................................ .where the **** is my roof..

  7. #17
    Join Date
    Mar 2009
    Beans
    290
    Distro
    Ubuntu

    Re: DO NOT upgrade plymouth yet..

    Quote Originally Posted by keybuk View Post
    Copying one name to the other should be enough I think; only the name changed, not the contents.

    make /lib/libplybootclient.so.2 a symlink to or copy of /lib/libply-boot-client.so.2
    lol..im following you on twitter from now on
    I lay down on my bed, looking at the stars, and starting to wonder............................................ .where the **** is my roof..

  8. #18
    Join Date
    Jan 2008
    Location
    New Orleans
    Beans
    189

    Re: DO NOT upgrade plymouth yet..

    Quote Originally Posted by Dr. Dexter View Post
    hi bruce,

    if it is possible for you start your machine with a live-cd.

    then link:

    Code:
    sudo ln -s /lib/libply-boot-client.so.2.0.0 /lib/libplybootclient.so.2
    now, you should be able to boot again.

    Continue with removing the link and getting the new upgrade (apt) for mountall and gdm.
    this did not work for me any other ideas?? I can reinstall if I have to but with my live disc being over a week old that's a lot of updates to get going quickly not the quickest connection here..

  9. #19
    Join Date
    Mar 2009
    Beans
    290
    Distro
    Ubuntu

    Re: DO NOT upgrade plymouth yet..

    Quote Originally Posted by executorvs View Post
    this did not work for me any other ideas?? I can reinstall if I have to but with my live disc being over a week old that's a lot of updates to get going quickly not the quickest connection here..
    i replied to you above..
    I lay down on my bed, looking at the stars, and starting to wonder............................................ .where the **** is my roof..

  10. #20
    Join Date
    Apr 2008
    Beans
    549

    Re: DO NOT upgrade plymouth yet..

    Quote Originally Posted by executorvs View Post
    this did not work for me any other ideas?? I can reinstall if I have to but with my live disc being over a week old that's a lot of updates to get going quickly not the quickest connection here..
    try this :

    http://ubuntuforums.org/showpost.php...6&postcount=19

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •