Page 15 of 20 FirstFirst ... 51314151617 ... LastLast
Results 141 to 150 of 193

Thread: HOWTO: Mount NTFS volumes with write support

  1. #141
    Join Date
    Jun 2006
    Beans
    71
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: HOWTO: Mount NTFS volumes with write support

    m8 u need to do wot i sed on the above post
    Laptop:
    Acer Aspire 5672WLMi
    Intel Core Duo T2600 (2.16), 15.4" WXGA, ATI MOBILITY Radeon x1400 128M, RAM 4GB DDR II, 250G SATA Windows 7 + Ubuntu 10.04

  2. #142
    Join Date
    Apr 2006
    Location
    Brazil
    Beans
    21
    Distro
    Ubuntu 6.06

    Re: HOWTO: Mount NTFS volumes with write support

    i use ntfs writing support before and works fine..
    on that time, a friend of mine mount my other hard disks for me.

    i installed Dapper 6.06 and i couldnt make it work
    Could you help me?

    my fstab:

    # sda1 = ATA
    # hdb1 = BACKUP
    # sdb2 = SATA II
    # sdb1 = OS

    /dev/sda1 /media/ATA ntfs user,auto,gid=1000,umask=0007 0 0
    /dev/hdb1 /media/BACKUP ntfs user,auto,gid=1000,umask=0007 0 0
    /dev/sdb1 /media/OS ntfs user,auto,gid=1000,umask=0007 0 0
    /dev/sdb2 /media/SATAII ntfs user,auto,gid=1000,umask=0007 0


    With ntfs as filyesystem, after i reboot the hard disks are all mounted
    but if i change to ntfs-fuse, doesnt work

    i already checked all steps.. fuse loading, id group (it is 1000)..
    everything is fine.... when i try to write something at any drive. i got the message: " error, u do not have permission...."

    Any clue why i can't ntfs read/write?

    Thanks

  3. #143
    Join Date
    May 2005
    Beans
    18

    Re: HOWTO: Mount NTFS volumes with write support

    Alright guys.. I'm REALLY confused.
    I followed all of the steps completely.
    Here's my /etc/fstab

    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda1 / ext3 defaults,errors=remount-ro 0 1
    /dev/hda5 none swap sw 0 0
    /dev/hdb1 /hd ntfs-fuse auto,gid=1002,umask=0002 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    Then
    rain@rain-desktop:~$ /bin/ls -i /usr/bin/ntfsmount /sbin/mount.ntfs-fuse
    9340652 /sbin/mount.ntfs-fuse 9340652 /usr/bin/ntfsmount
    rain@rain-desktop:~$ groups
    rain adm dialout cdrom floppy audio dip video plugdev lpadmin scanner admin ntfs
    I have a folder in root
    /hd
    and my hard drive is a 120 GB hard drive on the hdb1
    It worked as read only.
    I followed ALL of the steps in the first post.

    rain@rain-desktop:/$ cd hd
    rain@rain-desktop:/hd$ ls
    rain@rain-desktop:/hd$
    rain@rain-desktop:/hd$ sudo modprobe fuse && sudo umount -a && sudo mount -a
    umount: /dev: device is busy
    umount: /var/run: device is busy
    umount: /: device is busy
    what am I doing wrong?!?!?!?!
    argh!

  4. #144
    Join Date
    Aug 2005
    Location
    USA
    Beans
    369
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: HOWTO: Mount NTFS volumes with write support

    i found this thread to be very useful but the way of doing it took too long, just as a suggestion search www.kde-apps.com for debian services control panel, all you have to do is hit 'remove default' and it removes it from startup.

  5. #145
    Join Date
    Jun 2006
    Location
    Windsor, ON
    Beans
    8
    Distro
    Ubuntu 6.06

    Re: HOWTO: Mount NTFS volumes with write support

    Everything works fine and dandy, but the only problem is, I can only access my ntfs stuff by going into "/media/sda2/" (where I mounted it) and there's an icon in the My Computer place, which seems to refer to the old ntfs i had setup which i couldn't write to. I'd like to link this to the new ntfs mount i made with this tutorial. Also, have it appear on the desktop like the original one.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	theproblem.jpg 
Views:	23 
Size:	28.9 KB 
ID:	12002  

  6. #146
    Join Date
    Aug 2005
    Beans
    31

    Re: HOWTO: Mount NTFS volumes with write support

    Hey, I've mounted my drives with ntfs-fuse and I'm having a problem copying files with konqueror.

    When I drag them over I get an error "Could not change permission for:" <filename>.

    However, the file actually seems to copy, and when I try using cp (as my normal user) in terminal, it works fine.. Anyone know a solution?

    My fstab is..

    /dev/sdb1 /media/windows ntfs-fuse auto,gid=1001,umask=0007 0 0

  7. #147
    Join Date
    Jul 2006
    Beans
    9

    Re: HOWTO: Mount NTFS volumes with write support

    I am getting a completely different error then what I have seen in this topic. I have a feeling I entered something in wrong. Here is my fstab:


    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda3 / reiserfs notail 0 1
    /dev/hda6 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

    /dev/hda1 /media/windows ntfs-fuse auto,gid=1001,unmask=0000 0 0
    /dev/hda5 /media/data ntfs-fuse auto,gid=1001,unmask=0000 0 0


    This is what I get when I run sudo mount -a

    sudo mount -a
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting:
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting: Data
    aaberg@reginald:~$ sudo mount -a
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting:
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting: Data

  8. #148
    Join Date
    Nov 2005
    Beans
    2,322
    Distro
    Ubuntu Intrepid Ibex (testing)

    Re: HOWTO: Mount NTFS volumes with write support

    Quote Originally Posted by Triple Threat
    I am getting a completely different error then what I have seen in this topic. I have a feeling I entered something in wrong. Here is my fstab:


    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda3 / reiserfs notail 0 1
    /dev/hda6 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    /dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

    /dev/hda1 /media/windows ntfs-fuse auto,gid=1001,unmask=0000 0 0
    /dev/hda5 /media/data ntfs-fuse auto,gid=1001,unmask=0000 0 0


    This is what I get when I run sudo mount -a

    sudo mount -a
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting:
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting: Data
    aaberg@reginald:~$ sudo mount -a
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting:
    fusermount: mount failed: Invalid argument
    fuse_mount failed.
    Unmounting: Data
    shouldn't that be umask instead ?
    Building on Ubuntu using [pbuilder]
    Other resources [Upgrading from CVS, Gaim2, Anjuta, Rhythmbox]

  9. #149
    Join Date
    Jun 2005
    Location
    Pacific NorthWest
    Beans
    2,782
    Distro
    Ubuntu Development Release

    Post Re: HOWTO: Mount NTFS volumes with write support

    Worked perfect for me!! Only thing I needed to do was apt-get fuse-utils--My new install of Dapper didn't have that--Great job!! Thanks!!
    "Let's nobody be dead today----Looks very bad on my report" One of my favourite lines from AVATAR
    Linux User#395230
    Ubuntu User# 13498

  10. #150
    Join Date
    Feb 2006
    Location
    Brasil
    Beans
    244
    Distro
    Xubuntu 7.04 Feisty Fawn

    Re: HOWTO: Mount NTFS volumes with write support

    Quote Originally Posted by Noahod
    When I drag them over I get an error "Could not change permission for:" <filename>.
    Try adding the succeed_chmod option to your fstab, like this:
    Code:
    /dev/sdb1 /media/windows ntfs-fuse auto,gid=1001,umask=0007,succeed_chmod 0 0
    Please report if it works, I'll add that bit to the tutorial then.

Page 15 of 20 FirstFirst ... 51314151617 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •