Results 1 to 10 of 18

Thread: Annoying "wireless authentication required"

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Beans
    372
    Distro
    Ubuntu Development Release

    Annoying "wireless authentication required"

    Hi,

    I just installed Ubuntu 9.04 then immediately upgraded to 9.10. My laptop has Linksys WPC300N PCMCIA wireless adapter so during installation bcm43-fwcutter and BroadcomSTA linux driver were automatically installed. I have no problem with wired connection. However, I keep seeing the "Authentication required for wireless network connections" popped up, even though SSID and WPA/WPA2 passphrase were entered correctly initially. I hit CANCEL then Network manager shows "Wireless Network" disconnected, then the Wifi or stairstep icon appears. When there's no cable connection, wireless works fine. Just noticed that only 1 light (Power) shows on the card. It just bothers me that the "wireless authentication required" screen keeps popping up and interferes with my typing.

    Not sure if this problem has anything to do with keyring manager. I did uninstall then reinstall NetworkManager and NetworkManager-gnome but problem still persists. I would much appreciate your help.

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

  3. #3
    Join Date
    Nov 2006
    Beans
    372
    Distro
    Ubuntu Development Release

    Re: Annoying "wireless authentication required"

    Thank you lidex for giving me the link. The problem was solved by the following steps:

    1. Edit wireless connection.

    2. Put a check mark beside "available to all users"

    3. Hit "Apply"

    4. Unplug internet cable

    5. Double click on SSID name

    6. Wireless connection is now established. No more screen requiring authentication.

    Steps 2 and 3 solve the problem. Make sure there's a check mark in "connect automatically" for one's wireless connection.
    Last edited by iClouseau88; March 8th, 2010 at 05:24 AM. Reason: fix typo

  4. #4
    Join Date
    Jan 2012
    Beans
    55

    Re: Annoying "wireless authentication required"

    I tried this but no luck. Any other suggestions?

  5. #5
    Join Date
    Jan 2012
    Beans
    55

    Re: Annoying "wireless authentication required"

    No, really- I'm desperate! How can I fix this? Anyone have any idea at all??

  6. #6
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    2,025
    Distro
    Ubuntu Development Release

    Re: Annoying "wireless authentication required"

    Quote Originally Posted by gatesdrovme2it View Post
    No, really- I'm desperate! How can I fix this? Anyone have any idea at all??
    These problems are oftentimes chipset specific. Maybe start by opening a terminal and posting the output of 'lspci" for an internal adapter or 'lsusb' for a usb dongle. The line that really matters may contain 'network controller' or 'wireless' Here is mine for example:

    Bus 002 Device 002: ID 0846:9030 NetGear, Inc. WNA1100 Wireless-N 150 [Atheros AR9271].

    If I had a problem I'd search in the Networking & Wireless forum for "Atheros AR9271+authenication required" or something along those lines and see if anyone else has had the same issue.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •