Results 1 to 5 of 5

Thread: gnome-panel "kills" GNOME

  1. #1
    Join Date
    May 2009
    Location
    /eu/uk/sco/fife/st_a/home
    Beans
    458
    Distro
    Ubuntu 9.10 Karmic Koala

    Question gnome-panel "kills" GNOME

    Hello!

    I am on the forums with openbox+fbpanel at this moment in time.

    Last night, I added a panel below the top panel for my character palettes. When I set it to autohide, however, gnome-panel stopped showing the applets, and then became unclickable. I tried rebooting, to no avail. One cold boot later, I can't log into GNOME (not even the failsafe session) at all. When I make an attempt, the progress bar just stops in the middle, and my PC stops responding.

    Can anyone help me with this? Thanks

    Regards,

    -TTM-

  2. #2
    Join Date
    May 2009
    Location
    /eu/uk/sco/fife/st_a/home
    Beans
    458
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: gnome-panel "kills" GNOME

    Bump

  3. #3
    Join Date
    May 2009
    Location
    /eu/uk/sco/fife/st_a/home
    Beans
    458
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: gnome-panel "kills" GNOME

    bump

  4. #4
    Join Date
    Jul 2009
    Location
    Dayton Ohio USA
    Beans
    1,070
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: gnome-panel "kills" GNOME

    from recovery try this
    Code:
    sudo chmod -x /usr/bin/gnome-panel
    I use this command to disable gnome when I set up a Gnome shell box. This will let you log in and edit whatever is necessary. Remember alt+F2 to get to run dialog and terminal.
    Last edited by MooPi; March 5th, 2010 at 05:04 AM.
    It's okay, I'm a limo driver

  5. #5
    Join Date
    May 2009
    Location
    /eu/uk/sco/fife/st_a/home
    Beans
    458
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: gnome-panel "kills" GNOME

    Quote Originally Posted by MooPi View Post
    from recovery try this
    Code:
    sudo chmod -x /usr/bin/gnome-panel
    I use this command to disable gnome when I set up a Gnome shell box. This will let you log in and edit whatever is necessary. Remember alt+F2 to get to run dialog and terminal.
    Meh, I'll stay with Openbox now. Thanks for the suggestion though

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •