Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: No Sound

  1. #11
    Join Date
    Nov 2007
    Location
    San Diego, CA
    Beans
    42
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No Sound

    here's the result of running the command:

    Package pavucontrol is not installed, so not removed
    The following packages were automatically installed and are no longer required:
    gcj-4.3-base libglib1.2ldbl imlib11 libwildmidi0 libboost-regex1.34.1
    guile-1.8 librpmbuild0 libavutil-unstripped-49 lilypond-doc aisleriot
    libboost-regex1.38.0 gtali lilypond-data libgcj9-0 ttf-wqy-zenhei
    swh-plugins glchess libgcj-bc libk3b3 sndfile-programs libgtk1.2
    libsoundtouch1c2 postfix libdiscid0 twolame mplayer-skins gnobots2
    gnome-mahjongg liblog4j1.2-java-gcj ttf-kannada-fonts lsb-graphics
    lsb-desktop same-gnome libdca0 libopenspc0 m4 liblog4j1.2-java librpmio0
    audacity-data librpm0 ncurses-term libass1 libass3 libboost-thread1.37.0
    gnibbles libcommons-cli-java libdvbpsi5 libswt-gtk-3.4-java gcj-4.4-jre-lib
    libggi-target-x libgcj10 libmysqlclient15off libx264-65
    libtorrent-rasterbar2 libvlc2 gnome-games-common libk3b3-extracodecs
    libenca0 gcj-4.4-base libqt4-gui libggi2 gnotski libgcj-common gnometris
    libgii1 ttf-telugu-fonts libclutter-1.0-0 libswt-gnome-gtk-3.4-jni freepats
    vamps lsb libgcj9-jar libnspr4-dev pax iagno glines libffado0 flac
    libdbus-qt-1-1c2 libpano13-0 libgii1-target-x libclutter-gtk-0.10-0
    gnome-sudoku rpm lilypond libphonon4 libkate1 libcdaudio1 libmimic0
    libgtk1.2-common imlib-base gnotravex gnect gdk-imlib11 liblua5.1-0
    ttf-oriya-fonts mjpegtools bsd-mailx rosegarden-data libgmyth0 vlc-data
    liblrdf0 libtar libboost-filesystem1.37.0 mailx libcommons-lang-java
    mkvtoolnix lsb-core ttf-bengali-fonts libvlccore2 alien
    libswt-cairo-gtk-3.4-jni libebml0 libboost-system1.37.0 libglademm-2.4-1c2a
    libmatroska0 libofa0 libmms0 libiptcdata0 texinfo libboost-python1.37.0
    qt4-qtconfig libsdl-image1.2 libswt-gtk-3.4-jni java-wrappers lsb-cxx
    libmusicbrainz3-6 libswt-mozilla-gtk-3.4-jni gnomine
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 15 not upgraded.
    --
    For a moment, nothing happened.Then, after a second or so, nothing continued to happen. [ Douglas Adams ]

  2. #12
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No Sound

    Whew. Tough one.

    Try running...

    lsmod | grep -i snd

    ...and let's see if all of your audio modules are being loaded. Your list should look something like this...

    thomasaaron@ubuntu:~$ lsmod | grep -i snd
    snd_hda_codec_si3054 5856 1
    snd_hda_codec_realtek 277860 1
    snd_hda_intel 31880 2
    snd_hda_codec 87584 3 snd_hda_codec_si3054,snd_hda_codec_realtek,snd_hda _intel
    snd_hwdep 9352 1 snd_hda_codec
    snd_pcm_oss 44704 0
    snd_mixer_oss 18976 1 snd_pcm_oss
    snd_pcm 93160 4 snd_hda_codec_si3054,snd_hda_intel,snd_hda_codec,s nd_pcm_oss
    snd_seq_dummy 3460 0
    snd_seq_oss 33440 0
    snd_seq_midi 8192 0
    snd_rawmidi 27296 1 snd_seq_midi
    snd_seq_midi_event 8448 2 snd_seq_oss,snd_seq_midi
    snd_seq 60608 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
    snd_timer 26992 2 snd_pcm,snd_seq
    snd_seq_device 8308 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
    snd 77096 17 snd_hda_codec_si3054,snd_hda_codec_realtek,snd_hda _intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mix er_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd _timer,snd_seq_device
    soundcore 9088 1 snd
    snd_page_alloc 10928 2 snd_hda_intel,snd_pcm
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

  3. #13
    Join Date
    Aug 2006
    Beans
    52

  4. #14
    Join Date
    Feb 2008
    Beans
    11
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No Sound

    (I just posted this on another thread too.)

    I'm no Ubuntu expert, but I've had this problem twice, once when upgrading to Karmic 9.10, and again today when downgrading to Jaunty 9.04 (for other reasons). Just now, I got my sound back by doing the following:

    1: Left click on the speaker icon that's in the upper right corner of my screen.

    2: In the little window that opens up, left click "Volume Control".

    3: In the volume control box, left click "Preferences" and add a check-mark to every single thing on the list that shows up, then close that little pop-up box.

    4: Go across the tabs in the open Volume Control box and click on "Switches."

    5: Remove the check-mark from "External Amplifier."

    6: Close all open boxes.

    I'm not sure why this works, but it has worked twice now, so I thought I should share it.

    With thanks,
    -Ed.

    ---
    To Jesus through Mary

  5. #15
    Join Date
    Sep 2006
    Location
    Denver, Colorado
    Beans
    5,638
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No Sound

    Yeah, I think that's a different issue than the one in this thread. I believe what you have is a known bug that only manifests itself on the older Gazelles.
    To err is human, to forgive is very ... dog-like.

    Thomas Aaron
    FetchMasters, LLC

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •