Results 1 to 5 of 5

Thread: Samba 3.2.xx or lower on Ubuntu 10.04

  1. #1
    Join Date
    Feb 2010
    Beans
    4

    Samba 3.2.xx or lower on Ubuntu 10.04

    Hi all,

    I need to set up ssh/sftp/network shares all authenticating with AD. I want to use likewise to do the auth, but to mount the network shares I need to use an older version of samba so it can connect with likewise.

    How can I go about installing an older version of samba onto this new distro of the OS?

    I've tried installing the lenny and etch versions but I always get an error during install just saying that samba errored.

    Any help please?

  2. #2
    Join Date
    Jan 2010
    Location
    behind the server
    Beans
    116
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Samba 3.2.xx or lower on Ubuntu 10.04

    You could download the source of your prefered Samba Version:
    http://www.samba.org/samba/ftp/

    and Compile it by your own:
    http://www.samba.org/samba/docs/man/...compiling.html

  3. #3
    Join Date
    Feb 2010
    Beans
    4

    Re: Samba 3.2.xx or lower on Ubuntu 10.04

    I followed the directions and after everything was complied and installed, the /usr/local/samba/sbin folder is empty...

    Help?

  4. #4
    Join Date
    Jan 2010
    Location
    behind the server
    Beans
    116
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Samba 3.2.xx or lower on Ubuntu 10.04

    Have there been any errors on install/compilation?

  5. #5
    Join Date
    Feb 2010
    Beans
    4

    Re: Samba 3.2.xx or lower on Ubuntu 10.04

    Didn't see any... just a couple warnings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •