Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 125

Thread: Ubuntu on Lenovo ThinkPad Edge

  1. #111
    Join Date
    Feb 2007
    Location
    The Netherlands
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu on Lenovo ThinkPad Edge

    Hi balkie99,

    I have a Thinkpad Edge 15 which is different, but had some problems with Lucid as well. This version is not compatible with the latest Edge series.

    Try Linux Mint 11 (which is a nicer version of Ubuntu 11.04 with codecs) because it has Kernel 2.6.38 iirc. You need at least 2.6.35 for Edge. Lucid has 2.6.32.

    Try live images to see if wifi works.
    Windows 7 for Media Production, Ubuntu 12.04/Cinnamon for other work.
    Xubuntu 12.04 as Media Center, CentOS 5.6 as server.
    Linux Mint on my casual laptop, Maemo 5 on my Nokia N900.

  2. #112
    Join Date
    Apr 2009
    Beans
    17

    Re: Ubuntu on Lenovo ThinkPad Edge

    Thank You,

    I have just tried it, but nothing different. The wifi is up, I see the possible networks, but cannot connect to them (as at home, only if I would be very close to source...). So it is maybe not a driver problem.

    Does anyone experience that the performance of the wifi is this weak with thinkpad edge 13?

    What should I change and where?

    thanks for ideas.

  3. #113
    Join Date
    Feb 2007
    Location
    The Netherlands
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu on Lenovo ThinkPad Edge

    Strange. You shouldn't need extra drivers. Wifi works out of the box. And you can see networks, which means that the Wifi chip is active.

    Random ideas:
    Check bios setting?
    Press Fn + Wifi (F9 on Edge 15)
    Hardware failure -> return to shop?
    Boot into Windows and see if you can connect?

    Thought:
    I have doubleboot Windows 7 (came with the laptop) and Linux. Bluetooth didn't work in Linux until I enabled it in Windows.
    Windows 7 for Media Production, Ubuntu 12.04/Cinnamon for other work.
    Xubuntu 12.04 as Media Center, CentOS 5.6 as server.
    Linux Mint on my casual laptop, Maemo 5 on my Nokia N900.

  4. #114
    Join Date
    Oct 2011
    Beans
    14

    Angry Re: Ubuntu on Lenovo ThinkPad Edge

    Hi,

    This is what I got:
    o Lenovo ThinkPad Edge 11" - 2545-A25
    o AMD 1,4GHz - 4GB RAM - Samsung SSD 128GB
    o Ubuntu 11.04 x64


    Thing is, WiFi installation is successful and it connects to my router via WLAN but it resets wifi connection every two minutes or less. What about the ndiswrapper driver option... has anyone tried yet?

    Thanks,
    bks07

  5. #115
    Join Date
    Oct 2011
    Beans
    14

    Smile Re: Ubuntu on Lenovo ThinkPad Edge

    Hi,

    I solved the problem for me.

    At first I tried to install ndiswrapper drivers - without any success.
    But then i uninstalled everything from ndiswrapper and I installed the original realtek linux driver, upgradet to 11.10 and typed in "sudo modprobe rtl8192ce" for adding my controller and - *tada* - it works!

    I hope this helps someone out there.

    Cu,
    bks07

  6. #116
    Join Date
    Feb 2007
    Location
    The Netherlands
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Ubuntu on Lenovo ThinkPad Edge

    Thanks for sharing!

    It puzzles me that it didn't work in the first place though, but glad you figured it out.
    Windows 7 for Media Production, Ubuntu 12.04/Cinnamon for other work.
    Xubuntu 12.04 as Media Center, CentOS 5.6 as server.
    Linux Mint on my casual laptop, Maemo 5 on my Nokia N900.

  7. #117
    Join Date
    Jun 2008
    Beans
    2

    Re: Ubuntu on Lenovo ThinkPad Edge

    Grr first time I've had to post a problem when searching has come up dry haha

    I've tried installing ubuntu twice now and both times after the reset, it doesn't go into the grub2 menu, rather skips it entirely and boots straight into windows 7.

    Anyone has any clues as to why it didn't modify the mbr?

  8. #118
    Join Date
    Sep 2007
    Beans
    31
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu on Lenovo ThinkPad Edge

    Quote Originally Posted by Eddyah View Post
    Grr first time I've had to post a problem when searching has come up dry haha

    I've tried installing ubuntu twice now and both times after the reset, it doesn't go into the grub2 menu, rather skips it entirely and boots straight into windows 7.

    Anyone has any clues as to why it didn't modify the mbr?
    Try live booting again to see if its installed. If the installation said successful, you might want to check the disk settings at the bios. There's one setting under disk setting which sets to AHCI more or something. Change it to the other option, which is IDE or legacy, can't recall the exact thing.

    That should probably work. It worked on a few laptops and my desktop.
    ~akshay!

  9. #119
    Join Date
    Mar 2010
    Location
    Holland,Ireland
    Beans
    69
    Distro
    Ubuntu Development Release

    Re: Ubuntu on Lenovo ThinkPad Edge

    Ì have the Thinkpad Edge 15" Intel i3 Works fine for me.
    Only with 10.04 LTS I have wireless problems.

    But from 11.04 and up Thinkpad Edge is Ubuntu Certified.
    And that works fine.
    Best regards,

    Gregory Bekkers

  10. #120
    Join Date
    Jun 2008
    Beans
    2

    Re: Ubuntu on Lenovo ThinkPad Edge

    Quote Originally Posted by axyelp View Post
    Try live booting again to see if its installed. If the installation said successful, you might want to check the disk settings at the bios. There's one setting under disk setting which sets to AHCI more or something. Change it to the other option, which is IDE or legacy, can't recall the exact thing.

    That should probably work. It worked on a few laptops and my desktop.
    There are two settings i've played with trying all 4 possibilities:

    SATA mode: AHCI OR Compatibility mode

    Boot: UEFI OR Legacy

    Changing to compatibility mode ruins any chance of me booting into windows due. Comes up with a repair message about the operating system.

    UEFI or Legacy + AHCI does nothing sadly.

    I'll have to try installing grub from the live cd and see if that fixes my problem. Fingers crossed I don't destroy my windows partition beyond repair!

Page 12 of 13 FirstFirst ... 210111213 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •