Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Airlink AWLL6075

  1. #1
    Join Date
    Oct 2009
    Beans
    92

    Airlink AWLL6075

    Anyone know how to get the Airlink AWLL6075 golden N wireless usb adapter to work?.
    Ubuntu 9.10 won't recognize it at all, XP has no problem duel boot.
    Airlink products are some what Linux friendly, but this ones not. I think it has a RTL8191SU chipset whatever that means. It's a really nice product, works great, super small, very cheap too, hate to through it out.
    Peter

  2. #2
    Join Date
    Feb 2007
    Location
    Sydney, Australia
    Beans
    654
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Airlink AWLL6075

    Deleted due to broken link.
    Last edited by labinnsw; July 23rd, 2011 at 09:20 AM. Reason: Deleted. Link broken

  3. #3
    Join Date
    Oct 2010
    Beans
    2
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Airlink AWLL6075

    Quote Originally Posted by ve3tru View Post
    Anyone know how to get the Airlink AWLL6075 golden N wireless usb adapter to work?.
    Ubuntu 9.10 won't recognize it at all, XP has no problem duel boot.
    Airlink products are some what Linux friendly, but this ones not. I think it has a RTL8191SU chipset whatever that means. It's a really nice product, works great, super small, very cheap too, hate to through it out.
    Peter
    I just got the Airlink AWLL6075 wireless adapter to work with Ubuntu 10.10 on a dell vostro 220s. This other post has great instructions on how to get it to work, or follow steps below. Confirm that you have the RTL8191S chipset by using "lsusb".

    1. Download the attached file below. Open Terminal and run what's within quotes.

    2. Extract the contents ( "gunzip rtl8192sfw.bin.gz")

    3. Use "sudo mkdir /lib/firmware/`uname -r`/RTL8192SU"

    4. And "sudo cp rtl8192sfw.bin /lib/firmware/`uname -r`/RTL8192SU"

    5. Unplug Wireless USB Adapter and then plug back into same USB port.
    Attached Files Attached Files
    Last edited by intrepid brian; October 12th, 2010 at 07:35 PM.

  4. #4
    Join Date
    Apr 2008
    Location
    Berkeley, CA
    Beans
    11
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Airlink AWLL6075

    Thanks a lot. Worked great for me on both Ubuntu and OpenSUSE 11.3

  5. #5
    Join Date
    Oct 2007
    Beans
    3

    Re: Airlink AWLL6075

    Work like a charm! Thank you very much.

  6. #6
    Join Date
    Oct 2008
    Location
    Jacksonville, FL
    Beans
    10

    Re: Airlink AWLL6075

    Sweet! It worked for me too!

    Thanks a bunch!

  7. #7
    Join Date
    Nov 2007
    Beans
    21

    Re: Airlink AWLL6075

    Thanks, worked.

  8. #8
    Join Date
    Jan 2005
    Beans
    2

    Re: Airlink AWLL6075

    Thanks intrepid brian, that worked...

    But now it seems every time I update the kernel, I have to go through this process again.

    How do we make it permanent?

  9. #9
    Join Date
    Apr 2011
    Location
    Atlanta
    Beans
    28
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Airlink AWLL6075

    Noob here. I've downloaded and unzipped the linked file. I tried running the commands in quotes and got ..


    mkdir: invalid option -- 'r'

    Also, I don't understand the connection between downloading the file and running the commands in the terminal. Is there a step I'm missing after downloading the file and before running those two sudo commands? I'm running Lynx.

  10. #10
    Join Date
    May 2006
    Location
    Wichita, Kansas
    Beans
    2,967
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Airlink AWLL6075

    Quote Originally Posted by Wgimson View Post
    Noob here. I've downloaded and unzipped the linked file. I tried running the commands in quotes and got ..


    mkdir: invalid option -- 'r'

    Also, I don't understand the connection between downloading the file and running the commands in the terminal. Is there a step I'm missing after downloading the file and before running those two sudo commands? I'm running Lynx.
    I'd hazard a guess that you used the apostrophe rather than the backtick (found left of the "1" key). Try it with the backtick key.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •