Results 1 to 5 of 5

Thread: microfono no funciona

  1. #1
    Join Date
    May 2009
    Location
    Santiago de Chile
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    microfono no funciona

    hola a todos, nunca había usado el mic en ubuntu e instale el Teamspeack 3 y no me funciona el mic, en preferencias de sonido>entrada> no esta en mute y en nivel de entrada no se mueve al hablar, no se como solucionar e buscado en google pero nada.

    el mic esta bueno lo uso en windows.

    distribución: ubuntu 9.10

    ariel@ariel-desktop:~$ uname -a

    Code:
    Linux ariel-desktop 2.6.31-20-generic #58-Ubuntu SMP Fri Mar 12 05:23:09 UTC 2010 i686 GNU/Linux
    ariel@ariel-desktop:~$ aplay -l

    Code:
    **** Lista de PLAYBACK Dispositivos Hardware ****
    tarjeta 0: SB [HDA ATI SB], dispositivo 0: ALC883 Analog [ALC883 Analog]
      Subdispositivos: 0/1
      Subdispositivo #0: subdevice #0
    tarjeta 0: SB [HDA ATI SB], dispositivo 1: ALC883 Digital [ALC883 Digital]
      Subdispositivos: 1/1
      Subdispositivo #0: subdevice #0
    ariel@ariel-desktop:~$ cat /proc/asound/version

    Code:
    Advanced Linux Sound Architecture Driver Version 1.0.20.
    ariel@ariel-desktop:~$ head -n 1 /proc/asound/card*/codec#*

    Code:
    Codec: Realtek ALC883
    Last edited by 3nG3ndR0; April 21st, 2010 at 06:31 AM.
    Ubuntu User # 26898
    Linux User # 491717

  2. #2
    Join Date
    Aug 2009
    Beans
    23

    Re: microfono no funciona

    Tengo el mismo problema... Pudiste solucionarlo?

  3. #3
    Join Date
    May 2009
    Location
    Santiago de Chile
    Beans
    113
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: microfono no funciona

    Quote Originally Posted by jagrock View Post
    Tengo el mismo problema... Pudiste solucionarlo?
    no e podido utilizar el TS en ubuntu.
    Ubuntu User # 26898
    Linux User # 491717

  4. #4
    Join Date
    Oct 2009
    Location
    Hualpen
    Beans
    46
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: microfono no funciona

    yo tuve un problema, similar pero me pasaba en con la aplicación skype.
    Bueno alguien me recomendó instalar "control de volumen PulseAudio"
    bueno la cual cuando entro en la aplicación en las pestallas de arriba "Dispositivo de entrada" es ahi donde pude configurar mi micrófono.

  5. #5
    Join Date
    May 2009
    Location
    /home/Concepción/Chile
    Beans
    231
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: microfono no funciona

    Ya probaste un alsamixer por terminal?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •