Hi,

I have an older laptop running linux that connects to a local wireless network. Every couple minutes or so NetworkManager will poll for other wireless networks to keep the list up to date. This spikes the cpu and halts ALL network activity for approximately 10-15 seconds.

I use remote xwindows and shells and it is extremely frustrating. Is there a way to disable this polling? If not is my only option to learn to connect manually to avoid polling?

Thanks in advance,

Robert