Results 1 to 4 of 4

Thread: Display loses connection?

  1. #1
    Join Date
    Feb 2010
    Location
    Finland
    Beans
    131
    Distro
    Ubuntu 10.04 Lucid Lynx

    Display loses connection?

    I've been having this issue for three days now. Usually involved with gaming. I play a while, say, Open Arena, and then my display goes black except for a blue notification that says "no signal detected". Whats whit that? My cp-specs can easily run all the games I have.

    I ran this, so that you can see if there is anything that isn't supported or something.
    Code:
    me@here:~$ sudo lshw -C display
    
    *-display               
           description: VGA compatible controller
           product: GT200 [GeForce GT 220]
           vendor: nVidia Corporation
           physical id: 0
           bus info: pci@0000:01:00.0
           version: a2
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list rom
           configuration: driver=nvidia latency=0
           resources: irq:18 memory:fd000000-fdffffff memory:d0000000-dfffffff(prefetchable) memory:ce000000-cfffffff(prefetchable) ioport:d800(size=128) memory:fe980000-fe9fffff(prefetchable)
    Any idea what is wrong?
    Proud user of some killer piece of OS, called Ubuntu 10.04 Lucid Lynx.

  2. #2
    Join Date
    Feb 2010
    Location
    Finland
    Beans
    131
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Display loses connection?

    Could someone please help me with this!? Every time the display loses connection I'll have to reboot the machine the hard way and it is really annoying to have to do it more than three times a day, If I play something!
    Proud user of some killer piece of OS, called Ubuntu 10.04 Lucid Lynx.

  3. #3
    Join Date
    Feb 2010
    Location
    Finland
    Beans
    131
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Display loses connection?

    Honestly guys, this has been here for over six hours, AND NOT ONE REPLY! Please help me with this!
    Proud user of some killer piece of OS, called Ubuntu 10.04 Lucid Lynx.

  4. #4
    Join Date
    Dec 2008
    Location
    Glos, UK
    Beans
    274
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Display loses connection?

    It would be nice to know what the solution was......

    I have this problem intermittently. It can happen even if the computer has been idle for a while.

    Usually Ctrl+Alt+F1 (don't panic at what you see) followed by Ctrl+Alt+F7 will get me back to the action.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •