Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: HP Envy 15 - too new for Ubuntu

  1. #11
    Join Date
    Mar 2006
    Beans
    67

    Re: HP Envy 15 - too new for Ubuntu

    akos.maroy posted a bug on launchpad for the 2nd Gen Envy 15 users who can't shutdown or suspend their system:
    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/557072

    If you suffer from this bug, please say so on the launchpad bug report.

    @akos.maroy
    Do you mind editing your first post to put a link to your bug report?

  2. #12
    Join Date
    Apr 2009
    Beans
    124

    Re: HP Envy 15 - too new for Ubuntu

    Quote Originally Posted by babyhuey View Post
    akos.maroy posted a bug on launchpad for the 2nd Gen Envy 15 users who can't shutdown or suspend their system:
    https://bugs.launchpad.net/ubuntu/+s...ux/+bug/557072

    If you suffer from this bug, please say so on the launchpad bug report.

    @akos.maroy
    Do you mind editing your first post to put a link to your bug report?
    good point, updated the post with it..

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •