Results 1 to 2 of 2

Thread: Not able to Boot after fresh Install

  1. #1
    Join Date
    Aug 2008
    Location
    india
    Beans
    240
    Distro
    Ubuntu 9.10 Karmic Koala

    Red face Not able to Boot after fresh Install

    Hi,

    I just downloaded Ubuntu 9.10 and burnt it. Then I used that CD to install Ubuntu erasing the entire disk and chose to use the entire disk for the ubuntu install.

    Installation completed successfully. After that I took the CD out the Drive and restarted it.

    At boot, following comes up

    Code:
    error: no such device: fc349299-92d7-4665-bd6f-fc85ac564292
    Failed to boot default entries

    and I m not able to boot into my system. Im using now 8.10 live cd to get help in this forum. Pleease help me to resolve the error.

  2. #2
    Join Date
    Aug 2008
    Location
    india
    Beans
    240
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Not able to Boot after fresh Install

    I feel kinda bad about the support reluctancy by the community these days in ubuntuforums. I think I came to the forum with a problem that was solved many days back by a tweak. But some one could have redirected me towards that thread which would solve my problem.

    Anyways i found another thread that solved my problem.

    Here is it
    http://ubuntu-ky.ubuntuforums.org/sh...1304757&page=2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •