Results 1 to 4 of 4

Thread: Skype - installation problem.

  1. #1
    Join Date
    Sep 2008
    Location
    Scotland
    Beans
    37
    Distro
    Xubuntu 8.04 Hardy Heron

    Skype - installation problem.

    I have an old version of skype running.

    I downloaded the latest version for my ubuntu installation.

    skype-ubuntu-intrepid_2.1.0.81-1_i386.deb

    On running Gdebi package installer i get the following message:

    Error: Dependancy is not satisfiable : libasound2

    Ichecked and libasound 2 is installed and i re-installed it from synaptic manager.

    Any ideas please??

    AD
    Last edited by AnxietyDrive; February 7th, 2010 at 11:51 AM.

  2. #2
    Join Date
    Sep 2008
    Location
    Scotland
    Beans
    37
    Distro
    Xubuntu 8.04 Hardy Heron

    Re: Skype - installation problem.

    sry to bump - just so many questions coming in - mine dissapered very quickly - thanks

  3. #3
    Join Date
    Jan 2007
    Beans
    244

    Re: Skype - installation problem.

    When you get this error it doesn't mean only that you don't have that package ... it means also that you gave a smaller version from the needed. For example you have python version 2.3.3 ,but a program needs version 2.4.3 .... can you write the error exactly how it shows on the screen .... And another thing do you know what audio system do you use ? I mean did you removed pulseaudio ? Because I remember that the last version of skype workes only with pulseaudio.

  4. #4
    Join Date
    Nov 2007
    Location
    Sweden
    Beans
    2,184

    Re: Skype - installation problem.

    Quote Originally Posted by cherva View Post
    Because I remember that the last version of skype workes only with pulseaudio.
    That's incorrect, it's the other way around, that it's no longer needs Pulse audio. I have received information which says that it should work correctly by just using ALSA.

    Other than this, I would recommend that you download Skype static to see if it works better.
    Operating system: Debian Wheezy 7.0.
    Computer: Celeron 2 ghz laptop, 2 GB RAM.
    Linux user since -99.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •