Results 1 to 3 of 3

Thread: Wifi Problem Asus EEE HA-1000 Ubuntu 9.10

  1. #1
    Join Date
    May 2008
    Location
    Buenos Aires
    Beans
    3
    Distro
    Kubuntu 8.04 Hardy Heron

    Exclamation Wifi Problem Asus EEE HA-1000 Ubuntu 9.10

    Hi, I'm having this issues after finally installing ubuntu.
    The thing is, that on windows this netbook used to work just fine.

    When I'm browsing I experiment long delays in downloads and even in page loading.

    And sometimes my connection drops.

    How can i solve this?

  2. #2
    Join Date
    May 2008
    Location
    Buenos Aires
    Beans
    3
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: Wifi Problem Asus EEE HA-1000 Ubuntu 9.10

    Hey guys, I've been reading a lot on online forums, and I cant seem to find my way out of this.
    I can't almost do anything...
    Pls lend me a hand.

  3. #3
    Join Date
    May 2008
    Location
    Buenos Aires
    Beans
    3
    Distro
    Kubuntu 8.04 Hardy Heron

    Cool Re: Wifi Problem Asus EEE HA-1000 Ubuntu 9.10

    Quote Originally Posted by Mrararat View Post
    Hey guys, I've been reading a lot on online forums, and I cant seem to find my way out of this.
    I can't almost do anything...
    Pls lend me a hand.
    Oh, **** it.
    I'm switching to windows 7... again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •