Results 1 to 7 of 7

Thread: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

  1. #1
    Join Date
    Dec 2008
    Location
    www.abhishekbaddi.com
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Unhappy Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    As said in the title when I manually try to install libusplash-dev_0.5.31_i386.deb it shows the dependency for libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb and when I open this file for installaion it shows conflicts with libgd2-noxpm installed in the system.

    I went to synaptic, marked it for removal and it says it will remove ubuntu-desktop too. What should I do?

    I want to create and modify usplash themes on my ubuntu.

    Thanks in advance.

  2. #2
    Join Date
    Nov 2005
    Location
    Bordeaux, France
    Beans
    11,297
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    Are you sure you need to install that package? Usually, when two packages conflict, it's because they provide the same functionality.

  3. #3
    Join Date
    Dec 2008
    Location
    www.abhishekbaddi.com
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    I need that package to install "libusplash-dev_0.5.31_i386.deb" and change usplash themes as I like them.

    Is there any other option?

  4. #4
    Join Date
    Nov 2005
    Location
    Bordeaux, France
    Beans
    11,297
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    Just install libusplash-dev from the repos:

    Code:
    sudo apt-get install libusplash-dev
    or with your favourite package manager...

  5. #5
    Join Date
    Dec 2008
    Location
    www.abhishekbaddi.com
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    But I have no internet at home due to incoming annual exams. And right now I'm at a cyber cafe.


  6. #6
    Join Date
    Nov 2005
    Location
    Bordeaux, France
    Beans
    11,297
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    You can get it from http://packages.ubuntu.com

    The package you are trying to install is for an older release of Ubuntu, that's why it's not working on your system.

  7. #7
    Join Date
    Dec 2008
    Location
    www.abhishekbaddi.com
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't install libgd2-xpm_2.0.36~rc1~dfsg-3ubuntu1.9.04.1_i386.deb

    Ok. I'll get 'em.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •