Results 1 to 5 of 5

Thread: Brazilian keyboard 'forward slash' and 'question mark'

  1. #1
    Join Date
    Jan 2010
    Beans
    1

    Brazilian keyboard 'forward slash' and 'question mark'

    Hey people,

    I recently installed Ubuntu 9.10 on my Sony Vaio VGN-FZ25AE (A Brazil only model) and encountered the following issue:

    My keyboard requires me to use Ctrl+Alt+Q for a forward slash and Ctrl+Alt+W for a question mark - these do not work at all on my current Ubuntu installation - works fine on Win 7.

    Has anyone encountered this and if so - come across any solutions.

    Tx.

  2. #2
    Join Date
    Dec 2009
    Beans
    162
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Brazilian keyboard 'forward slash' and 'question mark'

    Quote Originally Posted by Afrobrazil View Post
    Hey people,

    I recently installed Ubuntu 9.10 on my Sony Vaio VGN-FZ25AE (A Brazil only model) and encountered the following issue:

    My keyboard requires me to use Ctrl+Alt+Q for a forward slash and Ctrl+Alt+W for a question mark - these do not work at all on my current Ubuntu installation - works fine on Win 7.

    Has anyone encountered this and if so - come across any solutions.

    Tx.
    system>preferences>keyboard>layout
    or you may want to create a key-shortcut that runs a script to type those letters? that would be a simple workaround

  3. #3
    Join Date
    Aug 2006
    Location
    Florianopolis, Brazil
    Beans
    1,356
    Distro
    Ubuntu Development Release

    Re: Brazilian keyboard 'forward slash' and 'question mark'

    This sounds like:

    https://bugs.launchpad.net/bugs/66774

    I have the exact same issue on Natty presently, I suspect the evdev driver might not be correctly setup for this.

    I don't have the rights to reopen the bug though.
    On strike during the Oneiric cycle due to ungratefulness of Ubuntu.


  4. #4
    Join Date
    Jun 2011
    Beans
    1

    Unhappy Re: Brazilian keyboard 'forward slash' and 'question mark'

    I also have the exact same problem. I installed Ubuntu 11.04 in my girlfriend's Sony Vaio today and she can't type ? or /. It uses the ctrl+alt modifiers in Windows, but that doesn't work in Ubuntu. All other Fn and NumLock secondary characters work. This is REALLY frustrating because these are very important characters.

    Yeah, this keyboard design is absolutely moronic, but it's regrettable to have this issue in Ubuntu… I'll probably have to install Windows for her again and that sucks

    IMPORTANT UPDATE (ISSUE SOLVED):

    A friend figured this out: use AltGr+Q and AltGr+W. It is the right side Alt.
    Last edited by rmasoni; June 8th, 2011 at 06:48 AM.

  5. #5
    Join Date
    Jul 2011
    Beans
    1

    Re: Brazilian keyboard 'forward slash' and 'question mark'

    OMG, thank you!!! This was driving me crazy! The AltGr+W here worked pretty well for "?" !

    Cheers!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •