Results 1 to 5 of 5

Thread: No sound in LMMS

  1. #1
    Join Date
    Dec 2009
    Beans
    4

    Unhappy No sound in LMMS

    Hello,
    I'm using Ubuntu 9.10 and since I've installed LMMS 0.4.6, there is no sound in LMMS. Earlier I had LMMS 0.4.5, so firstly I had the same problem but it suddenly disappeared... Howerver now I have 0.4.6 and after some days using LMMS the problem stll don't disappear. When I launch LMMS using Terminal, I get: Notice: could not set realtime priority. Plaese, help!

    P.S. sorry, my English isn't very good...

  2. #2
    Join Date
    Jun 2006
    Location
    Sunnyvale, CA
    Beans
    25
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: No sound in LMMS

    The installation page on the lmms wiki indicates:

    "*It has been reported that LMMS does not work "out of the box" using its Alsa driver in Ubuntu-9.10 (Karmic)*
    Thus below is a tutorial on how to get LMMS working using the alsa driver."

    Did you try the steps suggested here:

    http://lmms.sourceforge.net/wiki/ind...e=Installation

  3. #3
    Join Date
    Dec 2009
    Beans
    4

    Re: No sound in LMMS

    Oh, thank you very much! Now it works!

  4. #4
    Join Date
    Mar 2010
    Beans
    18
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: No sound in LMMS

    I installed LMMS, followed all of the instructions on the above page and it still doesn't work. If it helps, i'm running it on an Acer Aspire One D250.

    Also, when i try to change the audio driver, it doesn't remember my choice once i close the settings window. It just goes back to "dummy"

  5. #5
    Join Date
    Feb 2010
    Beans
    32
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: No sound in LMMS

    It's just not working for me at all. I'm not really sure I understand what I'm doing either. Being very new to Linux I don't know that much about doing stuff like this. I don't suppose there are any other music production apps that I can use (other than audacity)? I'd love to get back to mixing music so any help would be greatly appreciated. I followed the instructions but when I go to gstreamer-properties and go to change the device it only comes up as "unknown" down the entire menu. What am I doing wrong? Did I miss something?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •