Results 1 to 2 of 2

Thread: Wireless network trouble Thinkpad T23

Hybrid View

  1. #1
    Join Date
    Jan 2010
    Beans
    6

    Wireless network trouble Thinkpad T23

    I'm having a problem connecting to my wireless network on an IBM Thinkpad T23 running ubuntu 9.10.

    My wireless device is a TRENDnet TEW-421PC wireless PC Card.

    I've tried it in Windows XP and it works great. Strong signal, easy to set up.

    I wiped windows XP because I was having problems with GRUB and wanted to use ubuntu anyway.

    I install Ubuntu, go to connect to the Wifi, and for SOME reason it worked for about 5 minutes. I left the computer for a minute, came back, and all the sudden it was disconnected. I tried to reconnect and I got stuck in a loop of asking for the authentication key, trying to connect, and then simply asking for the key again.

    I've tried switching the wireless settings on my network from WEP encryption to WPA and it still doesn't work.

    One thing I noticed in my Network Tools is that the TRENDnet device IS shown, but it says "Unknown interface (wmaster0)"

    Any insight into this?

    EDIT: I have looked into some tutorials around the site and have still had no luck... has anyone found a sure fire way to fix this issue? :/
    Last edited by fragment137; January 24th, 2010 at 08:55 PM.

  2. #2
    Join Date
    Jan 2010
    Beans
    6

    Re: Wireless network trouble Thinkpad T23

    bump

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •