Results 1 to 5 of 5

Thread: 169.254.x.x address

  1. #1
    Join Date
    Mar 2008
    Beans
    5

    169.254.x.x address

    Hi everybody.
    I have a problem with the routing table.
    I use IBM Sametime on Ubuntu and some network functions fail because of the route "169.254.0.0/16 dev wlan0 scope link metric 1000".

    How can I get rid of that route?

    I understand that route is generated by the avahi deamon, is there any option to disable local links?

    Thank you very much in advance

  2. #2
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 169.254.x.x address

    That's a normal route to be there, since it's used when the machine is unable to get an IP from DHCP and isn't configured to use a static IP.

    Is that what yer IP address is showing up as?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  3. #3
    Join Date
    Mar 2008
    Beans
    5

    Re: 169.254.x.x address

    I tried to use a static IP but I still get that route.

    Actually the bug is not in Ubuntu, the bug is in Sametime Connect for linux that is not able to manage that route.

    I can easily delete it, but I am looking for clean way to disable it.

  4. #4
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 169.254.x.x address

    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  5. #5
    Join Date
    Mar 2008
    Beans
    5

    Re: 169.254.x.x address

    I completely removed the avahi-autoipd package and solved my problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •