Results 1 to 2 of 2

Thread: Dofus 2.0 - Uplauncher Dofus 2.0 is already running

  1. #1
    Join Date
    Jan 2008
    Beans
    3

    Dofus 2.0 - Uplauncher Dofus 2.0 is already running

    I cant get Dofus 2.0 to run on my Ubuntu 9.10 64-bit. After I start the Uplauncher an error message pops-up saying "Uplauncher Dofus 2.0 is already running. It cannot be launched more than once." but there is no other uplauncher running. I chcecked in the system monitor and restarted the system to be sure.

    Here is what comes up in terminal
    Code:
    frecel@frecel-desktop:~$ /home/frecel/ankama/Dofus/share/UpLauncher
    /usr/lib/gio/modules/libgiogconf.so: wrong ELF class: ELFCLASS64
    Failed to load module: /usr/lib/gio/modules/libgiogconf.so
    /usr/lib/gio/modules/libgvfsdbus.so: wrong ELF class: ELFCLASS64
    Failed to load module: /usr/lib/gio/modules/libgvfsdbus.so
    /usr/lib/gio/modules/libgioremote-volume-monitor.so: wrong ELF class: ELFCLASS64
    Failed to load module: /usr/lib/gio/modules/libgioremote-volume-monitor.so
    Installation and update went without any problems. My adobe air is running perfectly fine (I used 32-bit libs to make it work), I have another program that uses air and it works great.

    Please help, I really want to play the new version of Dofus.

  2. #2
    Join Date
    Apr 2007
    Location
    UK
    Beans
    189
    Distro
    Ubuntu 11.04 Natty Narwhal

    Thumbs down Re: Dofus 2.0 - Uplauncher Dofus 2.0 is already running

    Have you tried running Dofus as sudo?

    The updater most likely is trying to write changes to directories which require root permissions to write data.
    -KVarley
    -Proud member of the Linux Foundation

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •