Results 1 to 5 of 5

Thread: Asus 1005HA-P Super Hybrid Engine

  1. #1
    Join Date
    Feb 2005
    Location
    Macomb, MI
    Beans
    204
    Distro
    Xubuntu 13.04 Raring Ringtail

    Asus 1005HA-P Super Hybrid Engine

    Has ANYBODY been able to get a Asus 1005HA-P with the Intel N280 to properly work under Ubuntu 9.10? So far, everything is working correctly on my netbook except for the frequency scaling. The lowest the CPU will run is 1ghz, but I know that using Windows and the Super Hybrid Engine it can run as low as 850mhz. I've been trying to get this to work properly since Christmas but I'm just about ready to give up.

    Please, if you have ANY information that could help let me know.
    Home: HP xw6400: 2x Xeon 5160, 8gb RAM, 128gb SSD, Radeon HD 5850

  2. #2
    Join Date
    Oct 2009
    Beans
    16

    Re: Asus 1005HA-P Super Hybrid Engine

    Since that model is so new im not sure if there is full support for it yet Have you tried eeepc-tray or eee-control they control processor overclocking
    Last edited by linux nut; January 20th, 2010 at 07:37 PM.

  3. #3
    Join Date
    Feb 2005
    Location
    Macomb, MI
    Beans
    204
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Asus 1005HA-P Super Hybrid Engine

    Yes, both are unsuccessful.
    Home: HP xw6400: 2x Xeon 5160, 8gb RAM, 128gb SSD, Radeon HD 5850

  4. #4
    Join Date
    Jan 2007
    Location
    Turkey
    Beans
    275
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Asus 1005HA-P Super Hybrid Engine

    you should update eee-control packages, it works fine for most of the users; they are fixing issues with every update.

    by the way: arbeit macht nicht frei.

  5. #5
    Join Date
    Feb 2005
    Location
    Macomb, MI
    Beans
    204
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Asus 1005HA-P Super Hybrid Engine

    Quote Originally Posted by diskotek View Post
    you should update eee-control packages, it works fine for most of the users; they are fixing issues with every update.

    by the way: arbeit macht nicht frei.
    I've tried 0.9.4, but it still does not properly control the processor.
    Home: HP xw6400: 2x Xeon 5160, 8gb RAM, 128gb SSD, Radeon HD 5850

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •