Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

  1. #11
    Join Date
    Dec 2010
    Beans
    3

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Quote Originally Posted by brialyn View Post
    Thanks for this. I really thought I would get there. However, after installing windows wireless drivers and trying to install bcmwlhigh5.inf I get an error message "Invalid Driver". I must be doing something wrong. Please advise what I can check. Thanks and Regards, Brian
    This worked up to a point for me but I had to copy the entire folder and not just the bcmwlhigh5.inf and bcmwlhigh5.sys. Here are the files in my folder:
    bcmh43xx.cat, bcmh43xx64.cat, bcmwlhigh5.inf, bcmwlhigh5.sys, bcmwlhigh564.sys. It probably needed the *564.sys file.

    What I mean is that I can get ndiswrapper to finally load the driver but that is where the fun stops. iwconfig gives "me no wireless extensions" on both eth0 and lo. ifconfig gives me info on my loopback lo and eth0 ethernet card no wireless.
    Last edited by barcade134; December 16th, 2010 at 08:03 AM.

  2. #12
    Join Date
    Jul 2010
    Beans
    4

    Angry Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    I am also trying desperately to get my WNDA3100V2 running.
    Ndiswrapper crashes when I try to load the driver, then it will not start until I completely uninstall the program and restart the computer.

    Please PM me or email haazenpfeffer@yahoo.com if you can help.
    I really want this to work!! I've tried everything: 32-bit and 64-bit windows drivers... tons of different processes... nothing works! Please, someone, help!

  3. #13
    TenPlus1's Avatar
    TenPlus1 is offline Extra Foam Sugar Free Ubuntu
    Join Date
    May 2005
    Location
    Scotland, UK
    Beans
    836
    Distro
    Lubuntu

    Smile Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10


  4. #14
    Join Date
    Jul 2010
    Beans
    4

    Unhappy Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Still not working. I've followed every guide available online, but to no avail.
    Everytime I get the same error when it crashes. It does not work!!!

    I've never been so dissapointed with ubuntu. I've been using it casually for years and this is outrageous.
    Also, I'm on Ubuntu 10.10
    Attached Images Attached Images
    Last edited by kylehaas; December 19th, 2010 at 05:08 AM.

  5. #15
    Join Date
    Dec 2010
    Beans
    2

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Hi,

    First of all, i'm sorry for my english.

    I reply to this thread to thanks TenPlus1, because his last post helped me to solve the problem.

    Since three days I was searching desperately for a way to run my WNDA3100v2 on Ubuntu 10.10, and now it works fine.

    I don't know why it doesn't work with you kylehaas, but I hope you will solve your problem soon.


  6. #16
    Join Date
    Jul 2010
    Beans
    4

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Anybody have any idea why this does not work for me? I have tried every solution that has been posted on the internet and still nothing works. This is exactly what happens:

    I run Windows Wireless Drivers after installing correctly. A window comes up and I click Add new driver/device. I then choose the appropriate .inf file. Immidiately, a window appears showing "MODULE COULD NOT BE LOADED, ERROR: [BLANK]"

    I check and see if anything is working and it is not.
    I restart the computer after completely uninstalling Windows Wireless Drivers.

    After rebooting, I reinstall the Windows Wireless Drivers and run it again.
    Now the .inf file is shown as installed and it says "Hardware Present: Yes".

    Nothing works, even after trying the second .inf separately and both .inf at the same time.
    If I try removing the .inf (which is, supposedly, installed) it will remove it from the list.
    If I try adding a new .inf, the program will give me the same error as before.


  7. #17
    Join Date
    Dec 2010
    Beans
    2

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Have you tried to reboot without uninstall Windows Wireless Drivers?

    When it says "Hardware Present: Yes", try to reboot.

    Maybe what I say is stupid but this is what i did.

  8. #18
    Join Date
    Jul 2010
    Beans
    4

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Sadly, I did exactly what you said and it still does not work.
    I think I might as well give up. I've spent too much time on this.

  9. #19
    Join Date
    Jul 2009
    Location
    PA. u.s.a.
    Beans
    829
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Quote Originally Posted by kylehaas View Post
    Sadly, I did exactly what you said and it still does not work.
    I think I might as well give up. I've spent too much time on this.
    If you're able to download Natty Narwahl (11.04) easily, it might be worth a try. I have 2 devices that needed non-Ubuntu files to work in 10.04 & 10.10. Both devices are recognized by 11.04's kernel without any non-Ubuntu software. 11.04 is not really ready for prime time but it seems to be more WiFi friendly.

  10. #20
    Join Date
    Dec 2010
    Beans
    19

    Re: Netgear WNDA 3100 v2 wireless adapter working on Ubuntu 9.10

    Hi, I got my WNDA3100 working but not very well. In windows I get a blue light and about 150Mb/s but in Ubuntu I got an orange light and max speed is 54Mb/s.

    Any suggestions on how to improve performance?

    TIA!

    Update: I have determined that what I need to do is put the wireless adapter into 802.11n 5GHz mode. The instructions in this thread do not mention how to set the mode. Is 802.11n supported for the WNDA3100v2 in Linux?
    Last edited by w_barnes; January 2nd, 2011 at 09:20 PM. Reason: added more info

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •