Results 1 to 5 of 5

Thread: Monitor keeps going blank for a second

  1. #1
    Join Date
    Apr 2007
    Beans
    139
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Question Monitor keeps going blank for a second

    I've got Ubuntu 9.10 running on my desktop, with two monitors. On one of them, it keeps going blank for about half a second. I can't tell why it's doing it, but it seems to do such more often when I'm using my computer (as opposed to it being idle). In older versions of Ubuntu, this never happened. Any suggestions?

  2. #2
    Join Date
    Dec 2005
    Location
    What a weird trip.....
    Beans
    4,678
    Distro
    Ubuntu 12.04 Precise Pangolin

    Cool Re: Monitor keeps going blank for a second

    Nvidia, ATI or Intel graphics?
    If at first you don't succeed - just buy the company and tell them to make the one you want.

  3. #3
    Join Date
    Apr 2007
    Beans
    139
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Monitor keeps going blank for a second

    Ati. It's an X1900 All in Wonder.

  4. #4
    Join Date
    Apr 2007
    Beans
    139
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Monitor keeps going blank for a second

    Things that trigger this seem to be opening a window or if a window hint gets set to urgent.

  5. #5
    Join Date
    Apr 2007
    Beans
    139
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Monitor keeps going blank for a second

    It also seems to happen when I pan an image in Gimp, so I'm thinking it might have to do with specific graphics operations? It never has done this in Windows.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •