Page 18 of 19 FirstFirst ... 816171819 LastLast
Results 171 to 180 of 184

Thread: Tevii S660 DVB-S2 USB

  1. #171
    Join Date
    Mar 2007
    Location
    Christchurch, NZ
    Beans
    3,239

    Re: Tevii S660 DVB-S2 USB

    Quote Originally Posted by jksj View Post
    Further update - receiver now working perfectly in Mythtv but If the power is turned off and on the receiver has to be re-initialised in windows.So presumably I am using either the wrong firmware or the driver built into 12.04 is not good at cold start.

    Please post which firmware has been successfully used with the 12.04 driver or how to get the liplinian driver to compile.
    Copy the firmware from the windows partition to the mythbuntu partition.

  2. #172
    Join Date
    Mar 2012
    Beans
    44

    Re: Tevii S660 DVB-S2 USB

    Thanks - I thought of that but the firmware files are not that obvious, there are a couple of cat files of the right size but they probably need reformatting. I note that there is avtivity on linux-media to address this issue, so I would like to try an updated driver if I can get it to compile.

    http://www.mail-archive.com/linux-me.../msg51236.html

  3. #173
    Join Date
    Jul 2011
    Beans
    5

    Re: Tevii S660 DVB-S2 USB

    Quote Originally Posted by jksj View Post
    Further update - receiver now working perfectly in Mythtv but If the power is turned off and on the receiver has to be re-initialised in windows.So presumably I am using either the wrong firmware or the driver built into 12.04 is not good at cold start.

    Please post which firmware has been successfully used with the 12.04 driver or how to get the liplinian driver to compile.
    I have the exact same problem! Have you already found a solution?
    I've used various driver versions from v4l and liplinian and on both ubuntu and debian I get this problem. Currently running Ubuntu 12.04.1 LTS (GNU/Linux 3.2.0-32-generic x86_64).

  4. #174
    Join Date
    Mar 2012
    Beans
    44

    Re: Tevii S660 DVB-S2 USB

    No i gave up and bought a TBS 6920 which is rock solid.
    I found that there was some work going on to address the problem. Google DS3000 firmware in http://git.linuxtv.org/media_tree.git. I tried the patches against the latest V4Linux build from http://linuxtv.org/wiki/index.php/Ho...Device_Drivers with no success. On my system the card would work reliably (after a cold start in windows) for a couple of days and then kill the USB subsystem to the extent that the machine would not boot until after a full power cycle. I gave up after about a month of this.

  5. #175
    Join Date
    May 2009
    Beans
    73

    Re: Tevii S660 DVB-S2 USB

    I have 2 PCIe versions which in reality are the equivalent to 4 USB versions and have had no issues at all - just installed them yesterday on mythbuntu 12.04.1 and they worked great

    I don't know if other cards are better...

    Cheers

    This is basically what I did (note that this is from my install script so not all is valid, but it did work)
    Code:
    sudo wget http://www.tevii.com/s2_liplianin_1.tar # these are older but work
    sudo tar xvf s2_liplianin_1.tar
    
    cd tevii_*/linux/firmware/
    
    sudo cp dvb-fe-cx24116.fw /lib/firmware/
    sudo cp dvb-fe-ds3000.fw /lib/firmware/
    sudo cp dvb-usb-s630.fw /lib/firmware/
    sudo cp dvb-usb-s660.fw /lib/firmware/
    sudo cp dvb-usb-teviis660.fw /lib/firmware/
    
    sudo jockey-text -e firmware:dvb_usb # enable additional driver in mythbuntu for tevii

  6. #176
    Join Date
    Oct 2006
    Beans
    1

    Re: Tevii S660 DVB-S2 USB

    I'm using my S660 along with its remote in lirc through devinput and I'm having a bit of a problem with it. When I use it to tune into sat streams, after a while the blue light will flash on the front of the device and the remote will stop working until my next restart. Nothing appears in any logs I've looked at so I'm unsure where else to start.

    If anyone has seen anything similar or has any idea on how to fix this, any info would be appreciated.

  7. #177
    Join Date
    May 2009
    Beans
    73

    Re: Tevii S660 DVB-S2 USB

    I use the PCIe versions and do not have any issues.

    There have been others that have noted something about power management on USB ports - in the BIOS.

  8. #178
    Join Date
    Jul 2011
    Beans
    5

    Re: Tevii S660 DVB-S2 USB

    Today I've performed an kernel update after which I've downloaded, compiled and installed the latest drivers. Now I get something new visible in dmesg, which looks good:

    Code:
    [   37.976563] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
    [   37.979650] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
    [   39.688208] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
    [   39.689358] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
    [   40.726444] ds3000_firmware_ondemand: Waiting for firmware upload (dvb-fe-ds3000.fw)...
    [   40.727501] ds3000_firmware_ondemand: Waiting for firmware upload(2)...
    (yes, I have three of them )

    Running kernel 3.2.0-35-generic #55-Ubuntu SMP Wed Dec 5 17:42:16 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
    with the latest v4l drivers and the firmware suggested by mikulator.
    I've not yet had a cold reboot, I will let you all know if all is OK after the next power failure or full system maintenance/reboot.

  9. #179
    Join Date
    Aug 2005
    Location
    European Union
    Beans
    174
    Distro
    Lubuntu 12.04 Precise Pangolin

    Re: Tevii S660 DVB-S2 USB

    I have used several PCI DVB-S cards with zero problems, until one day I got an ION motherboard and then needed USB DVB-S cards and ... lots of problems. Even cards reported to be working fine, were so only with Diseqc 1.0 but did not support Diseqc 1.2 (rotor)

    If anybody has used a usb dvb-s (or dvb-s2) card under linux with a rotor and working properly, please say so and what card you used.

  10. #180
    Join Date
    Jul 2011
    Beans
    5

    Re: Tevii S660 DVB-S2 USB

    After a cold boot the firmware is now loaded correctly I have a lot of continuity counter errors and stuttering though.. but that's a different problem.

Page 18 of 19 FirstFirst ... 816171819 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •