Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

  1. #1
    Join Date
    Jan 2010
    Beans
    35

    Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    Hey guys after several hours I finally got this Thunderbird Yahoo up and running and downloading email messages on yahoo...thank god!

    Here's how I did it

    Go here and Download the newest version of Webmail and the Yahoo Webmail Extension
    http://webmail.mozdev.org/installation.html

    Save these files to any folder or to the desktop

    Open up Thunderbird and click Tools-> Addons->Installs

    Once you click installs find the two .xpi webmail extensions and install them.

    Restart Tbird

    File->New->Account

    Check "Email account" and click next

    Fill in Email address "youremail@yahoo.com" and click next

    Check "Pop" and make your incoming server 127.0.0.1 click next

    Incoming Username "youremail@yahoo.com" and click next

    Name your tbird folder whatever you want and click next..


    Your account should have been created....now go to Edit->Account Settings

    Under your Yahoo email click "Server settings"

    Make the Port 1025 and under security settings click "never" (you can fool around with this and see if you can get it to work under other security settings)....also make sure your Username reads "youremail@yahoo.com"

    Then click OK

    Lastly go to Tools->Addons again and highlight Webmail and then click Preferences

    Make the port in here 1025 as well and then click ok....restart Tbird again...

    Now try downloading your mail!

    Hopefully this works for folks here let me know if u run into any issues!

    Someone else can chime in with the proper smtp settings..

  2. #2
    Join Date
    Mar 2009
    Beans
    554
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    i could have told ya for yahoo you have to pay to use a client without workaround

    buy hey, gratz, now email your mother, she'd like it
    Someday we'll hit the human carrying capacity. And the band will just play on. -Me

    I'm trying PHP, so my code can probably be labelled "bad and insecure"

  3. #3
    Join Date
    Jan 2006
    Location
    Durban, South Africa
    Beans
    841
    Distro
    Ubuntu Development Release

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    Quote Originally Posted by turboopugsleylx View Post
    Hey guys after several hours I finally got this Thunderbird Yahoo up and running and downloading email messages on yahoo...thank god!

    Here's how I did it

    Go here and Download the newest version of Webmail and the Yahoo Webmail Extension
    http://webmail.mozdev.org/installation.html

    Save these files to any folder or to the desktop

    Open up Thunderbird and click Tools-> Addons->Installs

    Once you click installs find the two .xpi webmail extensions and install them.

    Restart Tbird

    File->New->Account

    Check "Email account" and click next

    Fill in Email address "youremail@yahoo.com" and click next

    Check "Pop" and make your incoming server 127.0.0.1 click next

    Incoming Username "youremail@yahoo.com" and click next

    Name your tbird folder whatever you want and click next..


    Your account should have been created....now go to Edit->Account Settings

    Under your Yahoo email click "Server settings"

    Make the Port 1025 and under security settings click "never" (you can fool around with this and see if you can get it to work under other security settings)....also make sure your Username reads "youremail@yahoo.com"

    Then click OK

    Lastly go to Tools->Addons again and highlight Webmail and then click Preferences

    Make the port in here 1025 as well and then click ok....restart Tbird again...

    Now try downloading your mail!

    Hopefully this works for folks here let me know if u run into any issues!

    Someone else can chime in with the proper smtp settings..
    or just go into yahoo mail options and set the preferred content setting to Asia--then you have POP3 enabled for free; currently getting all Yahoo mail in my gmail directly. http://picobit.wordpress.com/2009/04...ee-pop-access/

    S
    Last edited by shuttleworthwannabe; January 5th, 2010 at 01:43 PM.
    Howzit! 8) Ubuntu User #21505 Registered Linux user #408849

  4. #4
    Join Date
    Sep 2008
    Location
    Palm Harbor, FL
    Beans
    430
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    Quote Originally Posted by shuttleworthwannabe View Post
    or just go into yahoo mail options and set the preferred content setting to Asia--then you have POP3 enabled for free; currently getting all Yahoo mail in my gmail directly. http://picobit.wordpress.com/2009/04...ee-pop-access/

    S
    This is awesome...thanks for the tip.

    Now my Thunderbird will be less bloated with extensions.
    My Ubuntu Blog
    My Android Blog

  5. #5
    Join Date
    May 2009
    Location
    Bacau, Romania
    Beans
    31
    Distro
    Ubuntu 9.10 Karmic Koala

    Wink Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    THANK YOU so much guys!!! Finally got the informations that makes this work... after struggling with ypops and things that got me crazy...

    A big thank you, again!!!

  6. #6
    Join Date
    Jan 2006
    Location
    Durban, South Africa
    Beans
    841
    Distro
    Ubuntu Development Release

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    ur all welcome--it drove me nuts to figure this out--I googled a bit and found that link. Spread the good news.
    S
    Howzit! 8) Ubuntu User #21505 Registered Linux user #408849

  7. #7
    Join Date
    Jan 2010
    Beans
    35

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    SMTP:

    set outgoing server to 127.0.0.1 again

    Set the port to 2050 in outgoing server settings....set it to 2050 in the webmail extension servers....and then select TLS if available.....check use name and password for verification...

    should work

  8. #8
    Join Date
    Jan 2010
    Location
    Scenter of the Universe
    Beans
    5
    Distro
    Ubuntu

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    So that article was cool. The thing is that it doesn't work for every basic yahoo account. My guess is that they "Yahoo" had this fixed. I can get one of my accounts working by using the new settings, but I've had the account for two or three years. My newer account doesn't even have a pop3 or forwarding option. LOL
    Oh well you get what you pay for sometimes. If anyone is aware of a newer solution that would be great.

  9. #9
    Join Date
    Jan 2006
    Location
    Durban, South Africa
    Beans
    841
    Distro
    Ubuntu Development Release

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    stick with "turbo's" solution for now, I guess. Nothing for 'mahala'!
    Howzit! 8) Ubuntu User #21505 Registered Linux user #408849

  10. #10
    Join Date
    Dec 2009
    Beans
    17

    Re: Proper Thunderbird Yahoo Settings in Ubuntu 9.10 (IT'S WORKING!)

    Quote Originally Posted by shuttleworthwannabe View Post
    or just go into yahoo mail options and set the preferred content setting to Asia--then you have POP3 enabled for free; currently getting all Yahoo mail in my gmail directly. http://picobit.wordpress.com/2009/04...ee-pop-access/

    S
    I've tried both #1 and #3 above, Yahoo Mail indicates "Asia". When I go thru the setup process TB comes back and tells me that either my login e-mail address or my password is faulty, but I know they have been entered correctly.Any other suggestions?
    Last edited by m3owner; January 9th, 2010 at 05:19 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •