Results 1 to 3 of 3

Thread: Ubuntu 9.1 install

  1. #1
    Join Date
    Jan 2010
    Beans
    2

    Ubuntu 9.1 install - Hard drive not found

    Hello, hope you can help, I have finally thrown the towel in with Windows XP and would like to try Ubuntu. I have downloaded the live CD, and have played around with the demo version that loads. However when I try to install when the disk partioner starts it doesn't find any hard disks. I have 2 Maxtor IDE drives in the machine a 20GB as Primary master and a 40GB as Primary slave. Ideally I would like to get rid of windows completely, install Ubuntu on the 20GB drive and keep the 40GB for data etc.

    Any ideas / suggestions as to why my drives are not visible ??

    Many Thanks for any help
    Last edited by bantsoft; January 3rd, 2010 at 10:36 PM.

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    9,583
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Ubuntu 9.1 install - Hard drive not found

    Is Ubuntu 9.04 (Live CD) able to detect the drives?

  3. #3
    Join Date
    Jan 2010
    Beans
    2

    Re: Ubuntu 9.1 install - Hard drive not found

    Quote Originally Posted by mörgæs View Post
    Is Ubuntu 9.04 (Live CD) able to detect the drives?
    Thanks for this 9.04 didn't work either, I have subsequently found a problem with one of the hard drives, I disconnected and viola 9.1 finds the remaining drive.

    Brilliant .. All sorted now thanks again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •