Results 1 to 4 of 4

Thread: Wireless works, wired doesn't

  1. #1
    Join Date
    Jan 2010
    Beans
    9
    Distro
    Ubuntu 9.10 Karmic Koala

    Unhappy Wireless works, wired doesn't

    I just installed a new Netgear router as I was re-installing Ubuntu 9.10 yesterday on my 6-year-oldish desktop. This computer doesn't get wireless, so I have to use an ethernet cord. The router works perfectly right now for my laptop that uses wireless, but my desktop still can't get any internet. Do I have to reconfigure something?

  2. #2
    Join Date
    Jan 2010
    Beans
    9
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless works, wired doesn't

    The weirdest thing about it is that the icon on the launch bar says that I have internet connection--and the connection works when I'm running Ubuntu from the CD only--but I still can't do anything on Firefox when I restart without the CD. Huh?!?!?!

  3. #3
    Join Date
    Feb 2009
    Location
    Baja Oklahoma
    Beans
    1,652

    Re: Wireless works, wired doesn't

    Right-click on the network icon in the panel, select Edit Connections, select the Wired tab, and then Edit. Make sure the settings on all tabs are correct. You can also make a new wired connection using defaults, and it should work.

  4. #4
    Join Date
    Jan 2010
    Beans
    9
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Wireless works, wired doesn't

    I finally resorted to re-installing after trying your suggestion and now everything works like a dream. Weird.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •