Results 1 to 10 of 21

Thread: Google Earth http://kh.google.com:80/

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Beans
    5

    Google Earth http://kh.google.com:80/

    Hello,
    I found a bunch of complaints about the Google Earth installation. I tried to install/reinstall GE from the Ubuntu Software Center and from the Terminal - all the same. When I try to open GE it does so but when it tries to go to the server it ends up giving the following message: "Google Earth could not contact http://kh.google.com:80/ . Please check your network connection..." and another one: "Google Earth could not establish a new session with EarthServer...."

    I tried to go to http://kh.google.com:80/ using my Firefox but it says:"Google Error. Not Found. The requested URL / was not found on this server." Also I tried Google Earth help website, Ubuntu Wiki GE troubleshooting and a bunch of other suggestions but none of them addressed my problem precisely and therefore did not help.

    I have Ubuntu 9.10, it is the only OS installed on this laptop. There are no firewalls or anything that would interfere with the connection.

    Any help would be appreciated.

  2. #2
    Join Date
    Mar 2008
    Location
    U.S.A.
    Beans
    460
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Google Earth http://kh.google.com:80/

    I've got Ubuntu 10.04 and I have the same problem. I can ping it all day but Google Earth can't get to it for some reason.

  3. #3
    Join Date
    Nov 2008
    Beans
    100

    Re: Google Earth http://kh.google.com:80/

    I am having exactly the same problem. The Google Earth that came with 10.4 was giving me blurred images so I downloaded the version from medibuntu. Then I got the message about not connecting to server.

    By the way does it make a difference which forum you post a question to?

  4. #4
    Join Date
    Mar 2010
    Beans
    47
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Google Earth http://kh.google.com:80/

    Yep same problem here in Lucid 32bit. I need Google Earth for some research quite soon so I hope they get this sorted out.

    I have nothing that would interfere with my connection either and like-wise I can ping the server without a problem but Google Earth just doesn't want to speak to it.

  5. #5
    Join Date
    May 2010
    Location
    Scotland
    Beans
    49
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Google Earth http://kh.google.com:80/

    exactly the same issue "Google Earth could not contact http://kh.google.com:80/ . Please check your network connection..."
    Never had the problem in Jaunty, but did a fresh install of Lucid earlier and re-installing a lot of programs, google earth being one (which I installed from the software center within Ubuntu after adding medibuntu repo).

    google's own help page that this message points to was not helpful as the above posters have also said.

    The are also so many unresolved posts from other users on google's support forums on exactly the same issue, all saying google's help link from the error message was useless, and as far as I can see on ubuntuforums there's no answer for this either.

    Any help would be greatly appreciated

  6. #6
    Join Date
    May 2010
    Location
    Scotland
    Beans
    49
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Google Earth http://kh.google.com:80/

    I have tried uninstalling googlearth, plus removing the folders for it in the home folder and then re-installing via different methods (originally was via software center), then tried directly from google with no luck so repeated the uninstall/re-install via googleearth-packege, and this issue persists.

    2 errors
    "Google Earth could not contact http://kh.google.com:80/ . Please check your network connection..." and another one: "Google Earth could not establish a new session with EarthServer...."

    I should add that the exact same version of google earth worked for me perfectly a few days ago when i was running ubuntu 9.04 (on the same machine, on the same connection), I did a clean install of 10.04 and Im getting this connection problem. I have searched all over the ubuntu forums, google support forums and elsewhere around the net, lots have this issue and none seem to have it resolved.

    Has anyone else found a solution for this?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •