Results 1 to 9 of 9

Thread: Slow Wireless for eeepc 1005HA

  1. #1
    Join Date
    Jan 2008
    Beans
    8

    Slow Wireless for eeepc 1005HA

    I've basically just started using Ubuntu. After having very inconsistent wireless connection to a Linksys router, I ran

    Code:
    sudo apt-get install linux-backports-modules-karmic
    This resulted in my connection strength going from about 40% to about 90% but I still have slow download speeds. Downloads start at around 150kB/s (slow) and quickly drop to around 1500B/S (very very slow).

    I'm sure there is more information that you may need to solve the problem. Any help would be greatly appreciated.

  2. #2
    Join Date
    Jan 2008
    Beans
    8

    Re: Slow Wireless for eeepc 1005HA

    It was my wireless router.

  3. #3
    Join Date
    Feb 2005
    Location
    Macomb, MI
    Beans
    204
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Slow Wireless for eeepc 1005HA

    What was the problem with your router, I think I'm having a similar problem.

    Are you running DD-WRT on your router by chance?
    Home: HP xw6400: 2x Xeon 5160, 8gb RAM, 128gb SSD, Radeon HD 5850

  4. #4
    Join Date
    Jan 2010
    Beans
    2

    Re: Slow Wireless for eeepc 1005HA

    I am having similar troubles with an Asus eee 1000HA. My connection is fine at work, but intolerably slow at home where I am running a netgear router with DD-WRT. Any additional info would be appreciated!

  5. #5
    Join Date
    Dec 2007
    Beans
    15

    Re: Slow Wireless for eeepc 1005HA

    Quote Originally Posted by ResidentSuprhero View Post
    I've basically just started using Ubuntu. After having very inconsistent wireless connection to a Linksys router, I ran

    Code:
    sudo apt-get install linux-backports-modules-karmic
    This resulted in my connection strength going from about 40% to about 90% but I still have slow download speeds. Downloads start at around 150kB/s (slow) and quickly drop to around 1500B/S (very very slow).

    I'm sure there is more information that you may need to solve the problem. Any help would be greatly appreciated.
    I have a similar slow wireless problem on my 1005ha. I tried to use the command you suggested but i get the following error:

    Code:
    harry@harry-laptop:~$ sudo apt-get install linux-backports-modules-karmic
    [sudo] password for harry: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies.
      linux-backports-modules-karmic: Depends: linux-backports-modules-karmic-generic (= 2.6.31.18.31) but it is not going to be installed
    E: Broken packages
    harry@harry-laptop:~$
    After that, I tried to install the package it said was missing with:

    Code:
    harry@harry-laptop:~$ sudo apt-get install linux-backports-modules-karmic-generic
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies.
      linux-backports-modules-karmic-generic: Depends: linux-backports-modules-2.6.31-18-generic but it is not installable
    E: Broken packages
    harry@harry-laptop:~$
    Does anyone know why this isn't working for me? Why would that package not be installable?

  6. #6
    Join Date
    Dec 2007
    Beans
    15

    Re: Slow Wireless for eeepc 1005HA

    Okay I figured it out, I just had to install the KDE RC1 updates first.

    Edit: after a reboot, wireless seems to be working much better. Excellent!
    Last edited by pound_forthesound; January 10th, 2010 at 09:52 PM.

  7. #7
    Join Date
    Jan 2010
    Beans
    6

    Red face Re: Slow Wireless for eeepc 1005HA

    Man! I am smacking myself right now..

    In the previous ubuntu version (9.04) the wifi did not work by default so I had to manually install the backports package.

    But in 9.10 It worked out of the box so I totally forgot about backports and my wifi has been running choppy, slooow as hell and disconnecting often....

    Now I installed the backports and everything works as it should...gah!

  8. #8
    Join Date
    Feb 2005
    Location
    Macomb, MI
    Beans
    204
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Slow Wireless for eeepc 1005HA

    I think my problem may have been ISP related because I have not had this problem occur again for a while now.
    Home: HP xw6400: 2x Xeon 5160, 8gb RAM, 128gb SSD, Radeon HD 5850

  9. #9
    Join Date
    Apr 2010
    Beans
    1

    Re: Slow Wireless for eeepc 1005HA

    Hi - apologies in advance is this is too obvious - when you refer to 'installing the backports" - which specific backports fixed the problem and where can I find them?

    thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •