Results 1 to 5 of 5

Thread: Nautilus not working - Asus M4A78T-E

  1. #1
    Join Date
    Oct 2007
    Beans
    142
    Distro
    Ubuntu 10.04 Lucid Lynx

    Nautilus not working - Asus M4A78T-E

    I have just built a computer and installed 9.10 amd64. There is one problem. I can't go to places and open a folder- It just thinks for a sec then nothing happens. If I plug in a usb drive it doesn't put a shortcut on the desktop either. However, I can navigate via firefox and 'save as' to the usb drive.

    The specs:
    Asus M4A78T-E
    AMD Phenom II 965
    EVGA Geforce 9800
    Crucial DDR3 12800

    If I type into terminal:

    Code:
    nautilus
    I get the output:

    (nautilus:2144): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
    Initializing nautilus-gdu extension

    ** (nautilus:2144): WARNING **: No marshaller for signature of signal 'UploadFinished'

    ** (nautilus:2144): WARNING **: No marshaller for signature of signal 'DownloadFinished'

    ** (nautilus:2144): WARNING **: No marshaller for signature of signal 'ShareCreateError'

    (nautilus:2144): GLib-GObject-CRITICAL **: g_signal_connect_object: assertion `c_handler != NULL' failed
    Segmentation fault


    Any help appreciated, I haven't found anyone else with the same problem.

  2. #2
    Join Date
    Jan 2010
    Location
    Canada
    Beans
    2
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Nautilus not working - Asus M4A78T-E

    I won't be of much help in fixing this but I can tell you you're not alone, this has just happened to me and I am at a loss on what to do. I'm a total baby when it comes to the Ubuntu OS so I don't really know how to go about fixing it.

  3. #3
    Join Date
    Jul 2008
    Location
    Woodstock Cape Town RSA
    Beans
    989
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Nautilus not working - Asus M4A78T-E

    Exact same problem. If you create a second user account, you get nautilus back. But this not exactly the kind of workaround one wants. I need a fix.
    Last edited by afrodeity; February 7th, 2010 at 10:53 AM.

  4. #4
    Join Date
    Oct 2007
    Beans
    142
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Nautilus not working - Asus M4A78T-E

    Do you both have the same motherboard as me? Or any shared hardware? For me the problem is not always nautilus now. It varies from application to application.

  5. #5
    Join Date
    Jul 2008
    Location
    Woodstock Cape Town RSA
    Beans
    989
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Nautilus not working - Asus M4A78T-E

    Biostar P4M900 with Intel Celeron
    GeForce 8400 GS graphics

    Link to my problem http://ubuntuforums.org/showthread.php?t=1399819
    Last edited by afrodeity; February 7th, 2010 at 10:56 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •