Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Help needed with Wireless - Switched over to Ubuntu completely

  1. #11
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    If you type 192.168.1.1 in a browser window and it asks you for your username and password, then you must be connected wirelessly to the router. Otherwise you wouldn't get the password prompt. If you put admin+admin in, do you get into the web configuration interface?

    Is it that you can connect to the router, but you can't surf the internet? I'm confused as to what your problem is now.

    Or is it that you are doing the 192.168.1.1 thing with a wired connection? Because going in to the web interface is not the way to establish a wireless connection.
    Ubuntu 15.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  2. #12
    Join Date
    Jan 2007
    Beans
    214
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    Intel wireless chipsets should work out of the box. The firmware for the 3945 and the driver is included in a default install of 9.10.

    I would suggest to download a 9.10 iso and try to install that instead of 8.10
    The day that MicroSoft makes something that doesn't suck, is the day they start to make vacuumcleaners

  3. #13
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    Quote Originally Posted by atomizer View Post
    I would suggest to download a 9.10 iso and try to install that instead of 8.10
    Thanks for picking that up, atomizer. I misread the OP's 8.10 for 9.10. My mistake. However, it would help if the OP told us what they see when they left-click on NM. The Intel 3945 chipset is not that new, and it might very well be supported in 8.10, and NM might be picking up wireless networks.
    Ubuntu 15.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  4. #14
    Join Date
    Feb 2008
    Location
    ɹǝpun uʍop
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    Confusion!! Just open a web browser and in the address bar type the IP for your router/modem which I think was:

    192.168.1.1

    Find the name of the router (ESSID) and wep/wpa key in the Wireless Section setup. Make sure it is serving IP addresses (DHCP server).

    Close that then:

    * System->Administration->Network.
    * Hit your wireless card then properties. You need to match the ESSID and security key (WEP or WPA or whatever) with those in your router/modem or access point.
    * Configuration should be 'Auto Configuration (DHCP)'
    * Enable roaming, for now, should be disabled.
    * Once it all matches, Apply and close.

    Once you are connected with the router it should provide DNS IPs for your ISP which should then get you on the net.

    Simple.
    Last edited by Bucky Ball; December 21st, 2009 at 01:43 PM.

  5. #15
    Join Date
    Nov 2008
    Location
    India
    Beans
    47
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    I'm very sorry for ambiguity.

    Yesterday I tried connecting to Internet via Wireless but in vain. My friend asked me to enable Wi-Fi and type 192.168.1.1 in browser. Then type username & password, which is admin & admin. This opened up into a page which gave information about the type of Modem, my MAC id, etc. Also in this page we can add MAC id's of users who uses this connection.

    Now the other side of the story. The ISP gives an username & password for every user. This is different from the above one. When I was using Vista, I had to login using the ISP given username & password to surf internet. This username & password is typed in Network Settings, Broadband Connection in Vista. I used same username & password when I connected to Wired in Ubuntu using sudo pppoeconf.

    And I've installed all the updates and even now the message about the Hardware drivers is 'No proprietary drivers are in use on this system'. Also the funny thing is now even if I try to enable the Wireless, it's not going into that mode though it's showing/catching the signal from modem.

    Hope I made it clearer now. Thank you all.

    @ Bucky Ball -

    I don't know what all to do with ESSID and security key (WEP or WPA or whatever). Could you explain it better. Thank you very much for your help.
    Last edited by rawfool; December 21st, 2009 at 06:41 PM.

  6. #16
    Join Date
    Mar 2007
    Location
    INDIA-Kerala
    Beans
    1,604
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    I think you are using bridge mode for connecting Broadband.Did you connect internet using the following command?
    Code:
    pon dsl-provider
    What do you get when you ping 4.2.2.1 after connecting?

  7. #17
    Join Date
    Nov 2008
    Location
    India
    Beans
    47
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    Yes dude, I used pon dsl-provider connecting to internet in wired mode.
    rahul@DreamMachine:~$ ping 4.2.2.1
    PING 4.2.2.1 (4.2.2.1) 56(84) bytes of data.
    64 bytes from 4.2.2.1: icmp_seq=1 ttl=246 time=449 ms
    64 bytes from 4.2.2.1: icmp_seq=2 ttl=246 time=447 ms
    64 bytes from 4.2.2.1: icmp_seq=3 ttl=246 time=455 ms
    64 bytes from 4.2.2.1: icmp_seq=4 ttl=246 time=449 ms
    64 bytes from 4.2.2.1: icmp_seq=5 ttl=246 time=451 ms
    64 bytes from 4.2.2.1: icmp_seq=6 ttl=246 time=453 ms
    64 bytes from 4.2.2.1: icmp_seq=7 ttl=246 time=452 ms
    64 bytes from 4.2.2.1: icmp_seq=8 ttl=246 time=462 ms
    64 bytes from 4.2.2.1: icmp_seq=9 ttl=246 time=450 ms
    64 bytes from 4.2.2.1: icmp_seq=10 ttl=246 time=452 ms
    64 bytes from 4.2.2.1: icmp_seq=11 ttl=246 time=451 ms
    64 bytes from 4.2.2.1: icmp_seq=12 ttl=246 time=450 ms
    64 bytes from 4.2.2.1: icmp_seq=13 ttl=246 time=449 ms
    64 bytes from 4.2.2.1: icmp_seq=14 ttl=246 time=449 ms
    64 bytes from 4.2.2.1: icmp_seq=15 ttl=246 time=448 ms
    64 bytes from 4.2.2.1: icmp_seq=16 ttl=246 time=452 ms
    64 bytes from 4.2.2.1: icmp_seq=17 ttl=246 time=445 ms

  8. #18
    Join Date
    Mar 2007
    Location
    INDIA-Kerala
    Beans
    1,604
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Help needed with Wireless - Switched over to Ubuntu completely

    I think you have a DNS issue.Try editing /etc/resolv.conf
    Code:
    sudo gedit /etc/resolv.conf
    Add the following line at the end

    nameserver 4.2.2.1

    save and close the file .Now try a site

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •